11 Replies Latest reply: Sep 25, 2012 4:07 AM by ssiflyguy
Ashley Padgett Level 1 (20 points)
Somehow, I've gotten the print default set to landscape orientation rather than portrait. How can I change the default back to portrait? Not a problem with Word or other applications, but notice it particularly in Safari. I've tried doing a Save As... and Last Used Settings to no avail. Thanks for your help.

MacPro, Mac OS X (10.6.5)
  • iBookmaster Level 1 (55 points)
    It could be that a preset is selected instead of Standard preset. Make your next print with the Standard preset under the name of the printer. To see this option, you have to click the triangle beside the name of the printer to show all print options.
  • Carolyn Samit Level 10 (103,365 points)
    Hi Ashley,

    Click File/Print from the Safari menu bar or Command + P.

    Click the icons to the right where you see: Orientation







    Carolyn
  • Ashley Padgett Level 1 (20 points)
    It shows the Standard preset, but landscape appears to be the default.
  • Ashley Padgett Level 1 (20 points)
    Thanks, Carolyn. I'd rather not have to change the orientation each time I'd like to print, so I'm trying to figure out how to change the default.
  • iBookmaster Level 1 (55 points)
    Not sure why that got out of whack. I guess you could always reset the printing system by opening System Preferences/Print & Fax and Control click anywhere in the left side of the window where the printers list is and select Reset Printing System. You will lose all the printers listed and have to add them in again. If you don't want to go that far with it, delete the printer you are having the problem with by clicking the printer in the list of printers, then click the minus button under the list. Then add it back in again and it should be back to portrait default.
  • Fontanitum Level 1 (0 points)
    To change the default Print orientation for Safari (and Preview, Mail, ...)

    1) start TextEdit, or another Apple app that has a "page setup" dialog in the "File" menu
    2) pull down the "File" menu, and open the "page setup" dialog box
    3) change "Orientation" to the one you want as default, example: "portrait"
    4) select "Save as default" in the above "Settings" pop-up menu
    5) select "any printer" in the "Format For" pop-up menu (of course, if you want make the change for all your printers)
    6) click OK and quit TextEdit
    7) quit (if not done yet) and restart the other Apple apps (Safari, Preview ....)

    The default orientation should have changed into the one you have selected and "saved as default" in the TextEdit dialog.

    This has properly worked for me. Good luck.
  • Nikhil Oza Level 1 (5 points)
    Great tip. I just used it to get my default print orientation back to portrait. Not sure why Apple insists on making it so difficult to change settings that should be easy to alter...
  • Alexander Lee1 Level 1 (95 points)

    @Fontanitum

     

    I'm stuck on step 4.  I don't see a "Settings" pop-up menu.  The closest thing I see is "Presets"

     

    I see: Printer, Presets, Copies, Pages, Paper Size, Orientation, TextEdit drop down, and "Print Header and Footer"

     

    Thanks,

    Alexander

     

    MY SPECS:

    Mac OS 10.6.7

    TextEdit v1.6

  • gazwari Level 1 (0 points)

    Thanks Fontanitum! Using TextEdit to set the default was exactly what I needed and now Safari and other apps print in portrait by default again!

     

    Great simple solution (once you know it!!)

     

    Many thanks,

    Gary

  • Kingteddybear Level 1 (0 points)

    Big Thumbs up!  This solved it for me.  Been living with this for years through two different OS's.  Somehow I must have set the "all printers" option to landscape without realizing it right after I bought my iMac.

     

    Thanks again.

  • ssiflyguy Level 1 (0 points)

    Still having difficulties with Mountain Lion after the update as well.  Help.  None of this has worked and I don't know that I have a txt editor on my machine.   New to Mac. from PCs.