Previous 1 2 3 Next 36 Replies Latest reply: Jul 30, 2012 2:29 PM by 9207Phoe Go to original post
  • Tor Lundgren Level 2 Level 2 (235 points)
    I've tried this, and so far, it looks promising. I'll have to see if the errors reappear in the next day or two.
  • SuperSizeIt Level 3 Level 3 (570 points)
    Thanks this worked for me. After losing all my entries after the first upgrade, I just about lost my mind when everything went poof again. I re-entered as you pointed out and all came back.
  • Liudger Level 1 Level 1 (40 points)
    I tried it and I hope it will work.
    The only thing that happened is that push has been gone.
    iCal menu > preferences > accounts

    Has anyone got the same problem?
  • Dave Marsh Level 2 Level 2 (325 points)
    Push will turn on automatically once syncing resumes.
  • jeffreyhuard Level 1 Level 1 (0 points)
    Same thing here. I did the fix and the error message returned. I am using .me not .mac. So far it has
    only happened once since the fix. Worried...
  • Richard Leiter Level 1 Level 1 (0 points)
    I switched from my .mac to my .me account a long time ago - and get the problem. If it's a legacy issue, it apparently doesn't have anything to do with your email address being .mac or .me. This is getting annoying.
  • thesmiths2 Level 1 Level 1 (0 points)
    Another THANK YOU for taking the time to come online and post this!

    Obviously Apple did something in the last week that caused this. You saved us all a lot of time and frustration (AFTER we thought to google our problem)!
  • jeffreyhuard Level 1 Level 1 (0 points)
    Sadly I did the fix...ALthough MyiCal events reappeared..The error message has returned.

    This time however the events have not disappeared. I am still concerned about stability. Help will still be appreciated.
  • Pappasbike Level 3 Level 3 (560 points)
    I'm getting that error message when I try to add a new future event, but only when I set an alarm for the event. I have a default pop up message alarm that triggers a specific time prior to the event time. That works ok. But if I manually add another alarm such as an email message to be sent a specific amount of time prior to the event I then get the error message:

    The server responded:
    “HTTP/1.1 403 Forbidden”
    to operation CalDAVWriteEntityQueueableOperation.

    If I don't set the additional alarm, just leave the default one, the new event sets and everything syncs properly with no error. This just started happening today. I'm concerned about doing the Terminal thing and my account info already uses the me.com address. Any other advice?
  • Pappasbike Level 3 Level 3 (560 points)
    I've been playing around with this for a while this morning. There seems to be a connection between the amount of time set for the alarm/email alert to trigger. I tried setting an email alert to be sent 15 days prior to event time, got the error message. Tried 5 days prior, no error message, everything sets up and syncs properly. I can go up to about 6 or 7 days prior and no error, more than that - 8+ - I get the error message. I don;t know what this means or how to go about solving it. So far it's only when trying to set an alarm for a future event that this is occurring and only if I exceed a certain amount of time. Any ideas?
  • Swimbo Level 1 Level 1 (0 points)
    I've just discovered I have this issue tonight. Same results as you after filling in the "alerts" box. I have no clue how to fix it, but nice to know the problem is replicating.
  • Pappasbike Level 3 Level 3 (560 points)
    I emailed MobileMe support and got a reply back about this issue. They are aware of it and as we found any alarm set over 7 days prior will result in the error message. Right now they can only advise to use 7 days or less or try filling in the exact date that is the required number of days prior. No time was given for a resolution but at least they are working on it.
  • Dave Marsh Level 2 Level 2 (325 points)
    I applied the terminal fix for the 502 error and my recurring authentication error has gone away. I have seen a new error that has occasionally popped up telling me that another computer is currently accessing my MobileMe account. When I click the OK button the dialog goes away and iCal updates. Since I have three Macs syncing to MobileMe, that's believable, but an automatic wait and retry in a bit would be more user friendly, rather than a dialog box that forces my attention.
  • smlevin Level 1 Level 1 (85 points)
    Following up...has this fix had a lasting effect? Did it resolve the problem?
  • Webmason1 Level 1 Level 1 (0 points)
    This solution worked for me. I have no had it re-occur since I did it 9 days ago. Thanks!