Previous 1 2 Next 21 Replies Latest reply: Jul 6, 2015 10:05 AM by jeanbobrich
Fabe Level 3 (620 points)
I just updated my OS to 10.5.8.

I have no sounds in Mail version 3.6. I checked preferences, New Mail Sounds is on. My volume is on.

Any suggestions? Thanks - Fabe

iMac G5 and iBook G3 (10 yrs. old!), Mac OS X (10.5.8)
  • Fabe Level 3 (620 points)
    67 views and no one has an idea why there is no sound? Come on good people, it's a new year, shake off the cobwebs, dust off the recall. Why is my newly installed Mail v3.6 with Mac OS 10.5.8 not making a sound? The preferences are set correctly. My sound is on. So why no sound for incoming mail?

    A happy new year to one and all. - Fabe
  • Fabe Level 3 (620 points)
    What is the sound of one hand clapping?
  • skybunkerboy Level 1 (5 points)
    hey Fabe
    I too have spent some time scratching my head on this one - looks to me from what I've read its a glitch with the mail app and should be sorted next time there is a major update
  • bowlerboy Level 1 (10 points)
    I suffered from this same problem, so I did some research here in Apple Discussions and in the Wikipedia, and I think I've pulled together the accumulated wisdom to solve this issue here in this one place.

    First, the bad news. It would be incorrect logic to conclude that there is a bug in an application merely because it no longer works as it once did. It would also be unwise to expect Apple to provide a "major update" to an application associated with an operating system (Leopard) that it is no longer developing, especially when there does not seem to be a "glitch" to begin with.

    The good news is that the problem of mail notification sounds disappearing, or not playing any longer, may be related getting things correctly set-up in three sets of otherwise unrelated settings:

    1) ...the User Interface sound effects, as controlled by the Sound Effects tab of the Sound control panel (pane) of your System Preferences. You need to make sure that the check box "Play user interface sound effects" is checked ON, in order for your incoming New Mail sounds to be heard, as well as for your outgoing WHOOSH! sent mail sound to be activated. Apparently, the User Interface sound effects check box functions as some kind of master control switch that determines whether or not your Finder sound effects, like emptying the trash, will play, as well as whether or not you get to hear your incoming mail sounds.

    2) ..."the Play sounds for other mail actions" check box, associated with the "New mail sound" pull-down menu, which is found on the General tab of the Apple Mail application's preferences settings. You need to make sure that "the Play sounds for other mail actions" check box is checked ON. You can select the incoming sound you want to hear from the pull-down menu. (You can also add custom sounds to those which are built-in by default, but look elsewhere for instructions how to add such sounds to your system.)

    3) ...the IDLE command, as switched ON or OFF at the Advanced tab of the Accounts preferences section of the Apple Mail application. In order to hear the Incoming Mail sound, leave the check box "Use IDLE command if the server supports it" blank, i.e, turn it OFF. According to information provided in Apple Discussions and in Wikipedia articles, the IDLE commands works in association with IMAP mail servers, like MobileMe, G-Mail, AOL, and others to see to it that when messages arrive on the IMAP mail server, those messages can be immediately "pushed" out to the Apple Mail client, in contrast to the older technology of having the Apple Mail client poll the remote mail servers at intervals, which you determine in the "Check for new mail" area of Apple Mail's General tab, to ask if any messages have arrived, and, if so, to send them along. So, if you turn the IDLE command OFF, you will lose the ability to have email pushed to you the moment it arrives, but, in turn, you will gain the ability to hear incoming mail hit your Inbox, once it does arrive. In my view, turning off the IDLE command is no big loss, since you can control how frequently you want Apple Mail to poll for messages.

    If you get your mail from a POP server, you only have to be concerned about getting the settings right on the first two items mentioned here. The IDLE command has no bearing on POP accounts, according to what I've read.

    Hope this is useful. Credit is due to the various contributors whose information I drew upon. I merely wrote it out as a reminder for myself, as well as for anyone else wondering where those mail sounds went and how to get them back.
  • skybunkerboy Level 1 (5 points)

    you didn't get your sound back I take it?

    anyway thanks for that - the first 2 I'd already covered - the last one I wasn't aware of but I use pop mail

    alas - still no sound I'm afraid (we have 2 Macbooks and a macmini and all 3 are quite mute in mail) It doesn't really bug me too much but its definitely a software glitch - Ubuntu anybody?
  • bowlerboy Level 1 (10 points)
    You appear to have misinterpreted what I wrote.

    By giving attention to those three disparate items that I wrote about, I succeeded in getting my mail sounds back.

    Had I not, I would not have bothered to explain my success.

    I have no idea why you have a problem, but the between-the-lines message I was conveying implied that the underlying reason why something is not working as hoped may be due to an incorrect combination of settings, not necessarily to a flaw in the software. As I discovered, the software was doing exactly what it was designed to do: I just had to know how to instruct it to do what I wanted it to do, via the correct settings.

    Hence, the solution to a problem often rests on applying the correct knowledge on how to use the software, not on assuming that the software design is flawed.
  • skybunkerboy Level 1 (5 points)
    sorry but it wasn't clear - so basically you made sure your systems preferences were set to use alert sounds in the mail app - that is the obvious first step in troubleshooting this one - in my case (and with 2 other machines running 10.6.6 ) this comes up with a great big NADA - ok we've ruled out misconfigured systems preferences - any other suggestions other would be much appreciated.
  • mven8 Level 1 (0 points)

    It was clear to me!

    I do have an IMAP account, so the 3rd step was key to solve the no-sound problem.

    Thanks bowlerboy for taking the time to share your findings!

  • woodchuckcanuck Level 1 (0 points)

    diggin up an old post. I had to re-install 10.5.8 on this 2007 iMac. The sounds in Mail were working before, now they are not. I use POP to bring down my mail so the 3rd suggestion is moot. The other two I have checked. Still no sound.   Any other suggestions?

  • anyusernameleft Level 1 (0 points)

    All my settings for the first two points were correct and turning off IDLE completely delected my entire mac account from Mail. It showed up in Accounts but not in the Mail browser which caused me considerable panic.


    I love Apple but really, how hard is it just to get the basics right?


    Macbook Pro 10.6.8

  • BDAqua Level 10 (122,202 points)

    Idle on or off should have no such effect, I think you have deeper problems & should start a new topic/question to get more helpers on it.

  • anyusernameleft Level 1 (0 points)

    ??? Idle on/off did exactly that. As I've no clue what it's SUPPOSED to do I wouldn't know what to ask.

    All I want is for my Mail sounds to work.

    That's why I'm here.

  • woodchuckcanuck Level 1 (0 points)

    What I did was shut down the computer and unplugged it from the back for about 30 or so. Came back, plugged it in, started the computer and PRESTO! Sounds now work for incoming Mail.

  • anyusernameleft Level 1 (0 points)

    Yes, I've had a few lone bings after a restart too.

    Please post back to tell us if it holds. I doesn't on mine.


Previous 1 2 Next