Previous 1 2 Next 21 Replies Latest reply: Jul 6, 2015 10:05 AM by jeanbobrich Go to original post
  • woodchuckcanuck Level 1 Level 1 (0 points)

    A full day now, every email bings, beeps, purrs or goes cha-ching!   I have the InBox, and 50 folders to organize incoming mail with rules. Some folders are setup to have their own distinctive sound. I set my email to check every 5 mins. Everything is working as it should. (OSX 10.5.8).

  • kdayz Level 1 Level 1 (0 points)

    The settings on my Mac Pro V 10.7.3 were already set per your instructions.   The Mail App WAS making outgoing mail sound, but quit - not sure exactly when.   Tried a complete shutdown and restart  - no change / still no outgoing mail sound.  System Alert sound was ok - all seemed ok - switched output source, no help.  Switched back to Internal Speaker.  I un-checked and re-checked the 'Play sounds for other mail actions' checkbox - still did not seem to work.  Closed and then re-opened Mail - again unchecked and re-checked 'Play sounds...' and it all started working as before.  Strange.  Thanks for help -you got me looking in the right area.

  • Duboiz Level 1 Level 1 (0 points)

    Mine had the same issue that was related to wrong Output Setting in the "Play Sound Effect Through:" in the System Prefences/ Sound. Somehow it has been change to "Digital Out" instead of "Line Out". As soon as I changed it back, sound was back in the Mail.

  • Soha168 Level 1 Level 1 (0 points)

    Whenever I lost the send mail sound (I don't know why, but happens quite often), iMac restart will get it back - every time.

    Another mistry is that after iMac restart, trackpad lost the "tab to click" capability. I have to use the mouse to enter password. After restart, trackpad works fine.

  • craigos3 Level 1 Level 1 (0 points)

    Yes me too. After trying all the tips in bowlerboy's post nothing changed. Although IDLE was selected for iCloud mail (which it now is not). After no success it dawned on me that my Mac also had  not been making the start up sound for a while either. Rechecked (toggled off and back on) all settings through System Preferences and rebooted - ALL GOOD! Thanks for all the posts and help   *whooosh*

  • jeanbobrich Level 1 Level 1 (0 points)

    I just got a whoosh sound when I sent an email!! I cannot believe it!!! The only thing I MIGHT have done was I went to notifications and I turned off the "do not disturb between 100 pm and whatever the morning time is."

     

    I am so happy!!!

  • jeanbobrich Level 1 Level 1 (0 points)

    I got the beep sound too when I checked for new mail!!! My day is made!!

     

    Now if only the time machine icon in the top bar when rotate when it is backing up.

Previous 1 2 Next