3 Replies Latest reply: Jun 25, 2011 2:25 PM by Andy Vandenberghe
PommePommeGuy Level 1 (0 points)
My 5th gen. iPod won't work when plugged into the docking station of a Pioneer X-HM50-K hifi system. The iPod works fine otherwise, and the Pioneer works fine with an iPod nano.

My 5th gen ipod (system 1.3 which up-to-date iTunes claims is up-to-date, tried resetting/restoring/all that), when plugged into the docking bay, pauses the music and shows a tick mark after a while with the text "ok to disconnect" beneath it. The tick mark becomes a Pioneer logo after a while but that does not change the fact that the ipod does not react, neither to the command buttons on the Pioneer system (or on the remote control) nor to the buttons on the iPod itself (those do 'click', but have no effect). It does get charged, but doesn't play, just as in the top posting.

A friend's iPod nano works just fine on the Pioneer, and my iPod works fine for everything else (headphones, iTunes, other docking systems I tried at friends', ...). So there seems to be a specific incompatibility with Pioneer systems.

How can this problem be investigated and solved ? Thanks in advance.

dual G5 tower, Mac OS X (10.4.11), iPod 5gen
  • PommePommeGuy Level 1 (0 points)
    To add a little info, here is the model number found in the iPods "About" menu:
    model MA446J, system 1.3, format windows, 30GB disk.
  • MelaManiac Level 1 (0 points)
    I have the same issue, and I've found in Pioneer X-HM50-S specification the Compatible Generations:
    +From September 2006 onwards+.
    My iPod is a 5th generation and not a 5th generation late 2006 which can be identified by the last 3 digits of the serial number (V9K, V9P, V9M, V9R, V9L, V9N, V9Q, V9S, WU9, WUA, WUB, WUC e X3N).
    So at this point I suppose only Apple can provide a firmware upgrade to allow the compatibility with the Pioneer dock.
  • Andy Vandenberghe Level 1 (20 points)

    I have a Pioneer X-HM50 and an Ipod 5g late 2006 (serial number ending in V9M).

     

    The same thing happens :  i dock it, get the message "ok to disconnect" but otherwise the ipod does not interact with the Pioneer device. i suspect that only 6G Ipod classic work.

     

    Is there a way to upgrade an ipod OS 1.3 to something later ?