1 Reply Latest reply: Dec 31, 2010 7:32 AM by Arathorn28
ckc21 Level 1 Level 1 (0 points)
device: iPodTouch 4thG (OS 4.2)
PC, Windows 7


Hello, I've spent the whole day trying out every possible troubleshooting steps I could find to have my apps update but to no avail! :s

I think like most users lately, it has started this month.

I had done a complete OS reformat (painful I know) installed iTunes 9 first; ran Diagnostics and received all green lights! However, my iPod touch 4G requires iTunes 10. After installing that, I got that one red light again!

PS. I could download apps and browse the iTunes store with no problem, but not update. So frustrating.

Diagnostic report:
Microsoft Windows 7 Ultimate Edition (Build 7600)
Hewlett-Packard MCP65
iTunes 10.1.1.4
QuickTime 7.6.9
FairPlay 1.10.14
Apple Application Support 1.4.1
iPod Updater Library 10.0d2
CD Driver 2.2.0.1
CD Driver DLL 2.1.1.1
Apple Mobile Device 3.3.0.69
Apple Mobile Device Driver 1.52.0.0
Bonjour 2.0.4.0 (214.3)
Gracenote SDK 1.8.2.457
Gracenote MusicID 1.8.2.89
Gracenote Submit 1.8.2.123
Gracenote DSP 1.8.2.34

iTunes Serial Number 7ACC22F140E46245

Current user is an administrator.
The current local date and time is 2010-12-31 22:56:18.
iTunes is not running in safe mode.
WebKit accelerated compositing is enabled.
HDCP is supported.
Core Media is supported.

Video Display Information

NVIDIA, NVIDIA GeForce 8400M GS


** External Plug-ins Information **

No external plug-ins installed.

iPodService 10.1.1.4 is currently running.
iTunesHelper 10.1.1.4 is currently running.
Apple Mobile Device service 3.3.0.0 is currently running.

** Network Connectivity Tests **

Network Adapter Information

Adapter Name: {9E9B66CB-834E-4AD7-9DAF-6C98051505FE}
Description: Atheros AR5007 802.11b/g WiFi Adapter
IP Address: 192.168.1.101
Subnet Mask: 255.255.255.0
Default Gateway: 192.168.1.1
DHCP Enabled: Yes
DHCP Server: 192.168.1.1
Lease Obtained: Fri Dec 31 21:46:09 2010

Lease Expires: Sat Jan 01 21:46:09 2011

DNS Servers: 192.168.1.1

Active Connection: LAN Connection
Connected: Yes
Online: Yes
Using Modem: No
Using LAN: Yes
Using Proxy: No
SSL 3.0 Support: Enabled
TLS 1.0 Support: Enabled

Firewall Information

Windows Firewall is off.

Connection attempt to Apple web site was successful.
Connection attempt to browsing iTunes Store was successful.
Connection attempt to purchasing from iTunes Store was successful.
Connection attempt to iPhone activation server was successful.
Connection attempt to firmware update server was unsuccessful.
The network connection timed out.
Last successful store access was 2010-12-31 22:36:54.

Any tips on what to do? Thanks!

Message was edited by: ckc21

Message was edited by: ckc21

Message was edited by: ckc21

Message was edited by: ckc21

iPodTouch 4G, Windows 7