12 Replies Latest reply: Jan 4, 2011 10:14 AM by Bob Timmons
Chris Gardiner Level 1 Level 1 (0 points)
Hi, my first post here, a prematurely Happy New Year to all!

In May of this year I changed from a windows PC to an imac, which has been a very pleasant and easy trip, so far. At the same time I purchased a 2TB Time Capsule, which I've just tried to install, It seemed to go well enough and I got a green light after the installation process to indicate that all was indeed well.

My set up is, a Netgear DGN2000 modem/router, from which I plugged an ethernet cable into the TC WAN port. From the TC LAN I plugged another ethernet cable into the imac.

After all was completed, my e-mail and internet is barely up to dial up speeds and is all but useless.

This morning the TC had a flashing amber light, and when I used the network utility to diagnose the problem, it went into "Checking Configuration", sat there for a while and then I get a message "An error occurred while reading the configuration".

When I disconnect the TC and revert back to my Netgear router modem directly into the imac exactly as it has always been, the speed returns to normal.

What have I done wrong???

According to the Apple salesman the TC would be a "much better router" than the Netgear, I sincerely hope that that will prove to be the case as it cost £380!!

Having read through some of the other posts on this forum it occurred to me that I should have maybe switched off the wireless part of the Netgear. Could this have been responsible for the dramatic slowdown of the internet when the TC and Netgear unit were both operating a wireless signal?

I want to have the TC connected via ethernet to my imac for maximum speed, but will use the wireless part for the rest of the house. So presumably that will be as I've set it up ethernet from Netgear to TC Wan port and ethernet from TC LAN port in to imac?

Is switching off the Netgear wireless going to resolve this?

I'd appreciate any help that anyone can offer.

Thanks.

Chris

PS Oh, I need to use the hard drive on the TC to store a copy of my itunes library as a music folder so that my newly purchased Sonos system can access it without the imac being powered up, this according to the Sonus site is Ok

imac 27", 2.8GHz, Intel Core i7, Memory: 8GB, 1067MHZ DDR, Mac OS X (10.6.5)
  • Bob Timmons Level 10 Level 10 (89,640 points)
    Chris,

    My set up is, a Netgear DGN2000 modem/router, from which I plugged an ethernet cable into the TC WAN port.


    That's the correct wiring, but did you remember to configure the TC as a "bridge" since you have another router (the Netgear) on the network?

    AirPort Utility - Manual Setup
    Click the Internet icon
    Connection Sharing = Off (Bridge Mode)

    If you had the TC in the Share a public IP address setting, you would have NAT and IP address conflicts, which would surely slow down the connection speed of the TC.
  • Chris Gardiner Level 1 Level 1 (0 points)
    Bob

    Thanks for the prompt reply.

    I checked the internet connection and it's in Bridge Mode as you suggested.

    I also switched off the wireless on the Netgear and it made no improvement to the speed whatsoever. I even switched off the Airport wireless and than made no difference.

    I did get a green light on the TC after a while in place of the flashing amber, and the TC summary page gave a normal status. But the internet was still so slow that I couldn't open up any site. Here's a summary of the info on the TC Summary page:

    Status: Normal
    Version 7.5.1
    Wireless Mode: Create a wireless network
    Channel: 100 (Automatic) 6 (Automatic)
    Wireless Client: 0
    Connect Using: Ethernet

    I had a look at the TCP/IP page and that has this:

    Configure IPv4 : Using DHCP

    Then in the DHCP Client ID it's blank. i.e.

    DHCP Client ID:

    Should there be something there?

    Thanks for your help.

    Best

    Chris
  • Chris Gardiner Level 1 Level 1 (0 points)
    I've not managed to get any further with this problem, can anyone suggest anything or help?

    Please!

    Chris
  • Bob Timmons Level 10 Level 10 (89,640 points)
    But the internet was still so slow that I couldn't open up any site


    Open AirPort Utility - Click Manual Setup

    Click the Wireless tab

    Change the Channel on the 2.4 GHz band. You'll need to experiment with some different settings. Start high...Channel 11 (or 13 if available) and see how that does. Work down from there to test different channels.

    It sounds like you have some probable Wireless Interference issues on the network. A utility like iStumbler may help you identify other wireless networks around you, but cordless phones and wireless security systems will not be displayed on iStumbler. That's why you have to experiment to see if you can find some clear airspace.

    Then in the DHCP Client ID it's blank. i.e.
    DHCP Client ID:
    Should there be something there?


    No, not needed.

    Message was edited by: Bob Timmons
  • Chris Gardiner Level 1 Level 1 (0 points)
    Bob

    I did as you suggested trying all channels from 13-2 but the problem remains. Also switched off the wireless on the Netgear router. Interestingly when I reset the Radio Channel Selection to "Automatic" it selected 5 not 2 which it started with, it won't let me select 2 on the auto setting

    The TC summary sheet gives a normal status with a green light but still no speed at all, not able to open any website. Reverted back to Netgear into imac to post this.

    Chris

    Chris
  • Bob Timmons Level 10 Level 10 (89,640 points)
    I'm afraid it is time to have the Time Capsule checked out at the Apple store unless you want to try a Factory Default Reset and start over one more time.

    It will probably work perfectly at the Apple store, of course.

    If it does, that tells you that you have some serious interference issues where you are now.
  • KLM 605 Level 1 Level 1 (0 points)
    Dear All,

    Happy New Year and many thanks for reading my question:

    I was a little bit surprised that I was not able to find the correct (best) settings for my new Time Capsule at once. I have the following set up: My IMac is connected by Ethernet cable with my Thomson WIFI Router 789 (WAN port), due to the faster connection I would like to keep this one up. The TC is connected also by an Ethernet cable with the router (LAN to WAN) and I am still using my Thomson router for b/g/n WIFI connections for IPad, IPhone, MacBook and AppleTV . The TC just for the TM.

    Do you have any suggestions for me how to use my TC more efficiently? Many thanks for any ideas.

    Kind regards,

    Sebastian
  • Bob Timmons Level 10 Level 10 (89,640 points)
    Do you have any suggestions for me how to use my TC more efficiently?


    If you are using the Time Capsule only for Time Machine backups, your settings should look like this:

    Open AirPort Utility - Click Manual Setup

    Click the Wireless tab below the row of icons
    Wireless Mode = Off

    Click the Internet icon
    Connect Using = Ethernet
    Connection Sharing = Off (Bridge Mode)

    Update to save any changes
  • Chris Gardiner Level 1 Level 1 (0 points)
    Bob

    I think I'll do a factory reset first and start again.

    Thanks for your help, I'll let you know how it works out.

    Chris
  • KLM 605 Level 1 Level 1 (0 points)
    Thanks Bob. I would like to do it the other way round. I want to make more use out of the TC than just backing up. Should I switch off the WIFI function of my router and use TC for wireless internet? Many thanks again.
  • Chris Gardiner Level 1 Level 1 (0 points)
    Bob

    I'm confused about the "interference" issue?

    I've been running a Netgear ADSL2+Modem/Router here for over a year with no connection or wireless issues whatsoever. Surely if I had a local problem it would have shown up before now or is the TC prone to interference?

    Just a thought.

    Chris
  • Bob Timmons Level 10 Level 10 (89,640 points)
    I would like to do it the other way round. I want to make more use out of the TC than just backing up. Should I switch off the WIFI function of my router and use TC for wireless internet.


    Sure, you could turn the wireless off on your other router and us the Time Capsule, or use both routers and make one of them a "guest" network, etc. Your choice there.