3 Replies Latest reply: Feb 3, 2011 6:43 AM by doubledeac
marccolten@bellsouth.net Level 1 Level 1 (0 points)
I have an iPod Classic 120 GB - out of nowhere - there is the "lock" symbol on the screen and it won't unlock. The Hold button is in the off position. I tried pushing it on and off but the lock stays on. The touch pad wouldn't respond to the touch and I eventually chose "Reset" on iTunes and went through the whole process. It wiped the iPod, reloaded all my files, but the Lock was still on and won't respond. I tried holding Menu and Select and this time it reset, but the lock is still on and I can't even choose "English" for the language. When it powers down (battery save) it's as good as dead. I can only wake it up by plugging it into my computer but it still won't let me select anything.

I never put the lock on in the first place so I have no idea what to do about it and there's no option to unlock from iTunes.

Any suggestions would be welcome. Thank you!

HP Pavilion, Windows Vista