0 Replies Latest reply: Jan 2, 2011 2:29 PM by Lois Segman
Lois Segman Level 1 Level 1 (5 points)
In December I bought the Jacquie Lawson Advent Calendar and downloaded it to my laptop. It worked perfectly. When you booted up it would open up and put a snow globe on the lower right corner of your desktop. When you clicked on it choices showed and you could go to the village. Then a full screen would open up with a beautiful English town in the snow. Each day of Dec you could click on a numbered ornament and an animated flash movie would play. It was tied to the computer's calendar, so you would have to wait to open up the places.

It stopped working after day 9.

I tried all the usual things, rebooting, clearing caches and plists, uninstalling, redownloading and reinstalling. No luck. I've written the Jacquie Lawson more than half a dozen times but have yet to receive any suggestions on what to do.

Is there anyone else out there who has had this same problem? Is there anyone who can offer other suggestions? When the program worked it was amazingly beautiful.

When I boot up the program load but no snow globe and the menu on the top of the pages offeres nothing useful.

MacBook Pro, Mac OS X (10.5.8)