Previous 1 2 Next 18 Replies Latest reply: Sep 12, 2012 10:31 AM by Shumsy
Maggie Vansickle Level 1 Level 1 (15 points)
I have a new iPad and also the camera connection kit........ when I try to plug the camera directly into the iPad using the USB connection nothing happens. I am wondering if there is a newer camera kit or something.. the plugs do not go all of the way flush with the iPad the way the power cord does, could that be what is wrong?
I don't want to force it and it does seem connected but it still wont work. Any Ideas?

Mac Mini and iPad, Mac OS X (10.6.5), iPad iOS 4.2
  • lllaass Level 10 Level 10 (164,520 points)
    If you have a case make sure the case is not interfering with full insertion of the connector inot the iPad. Also see the following since you may have to change the settings on the camera.
    http://support.apple.com/kb/HT4101
    (iPad: Using the iPad Camera Connection Kit)
  • Maggie Vansickle Level 1 Level 1 (15 points)
    DUH I do have a case on it but I didn't even realize it was getting in the way..... Thanks for the kick in the head
  • Englandbeginner Level 1 Level 1 (0 points)
    I have bought a camera connector to download the photos onto my iPad whist traveling, however it does not work! The message comes up saying that there is too much power for the iPad to recognize it.

    A member of my family has also purchased the camera connector and it works on her iPad with the photos coming up on the screen immediately. No problem whatsoever.

    I've tried taking the cover off for the socket to fit in correctly and it still fails to work.

    Since updating my iPad I have encountered problems with my iPad and my only reasoning is because I have updated my iPad the camera connector is failing to work. My family member is yet to update her iPad and the camera connector works without any problem.

    Any help for somewhat of a beginner would be appreciated!!!

    Thank you!
  • lllaass Level 10 Level 10 (164,520 points)
    Did you family member only have iOS 3.2 on her iPad? iOS 4.2.1 lowered the maximum allowable current for the CCK from 100 ma to 20 ma. A lot of devices worked with iOS 3.2 since they used current between 20 and 100 ma but did not work with iOS 4.2.1.
  • choe Level 1 Level 1 (0 points)

    I have the new iPad also, white 64GIG 4G and my camera connection kit is not working either. The same camera connection kit purchased at my local Apple store worked fine with my iPad 2. I've tried everything (e.g. power-off, reset, restore, putting photos on the card then connecting, and reformatting the card using disk utility) and it even shows the camera connection kit under "general" "about" it just doesnt work as far as being recognized in the photo app. I guess this is where AppleCare phone support comes in handy. I hope this gets fixed because I've been shooting a lot of video and creating some pretty good home movies with my kids using iMovie. I would really like to get these large files transferred onto my Mac. The SD card I'm using is a PNY Professional SDHC 4GIG Class 10 just to provide all the variables I'm working with. What am I missing?

  • mejudy Level 1 Level 1 (80 points)

    I am currently using the "new iPad" & the connector works fine. Previously I used the connector on my "first generation iPad" with no problems. I do not use the USB connector but rather, the SD card one. My original iPad was updated several times.

  • Nielsmans Level 1 Level 1 (0 points)

    Choe, I have the Same problem. Dit you manage to fix the problem yet? My connection kit doesn't work and my sd card reader does work.

     

    With the camera connection my iPad says it isn't a supported device.

  • J90ewl Level 1 Level 1 (0 points)

    I have the same problem, new iPad 3 and camera connection will not work. All my photos are in a dcim folder..please help what can I do next please....

  • Lindapixiebox Level 1 Level 1 (0 points)

    Hi did you get your camera connection working? I'm having same prob since upgrading to ios5 on my iPad 2 when it worked previously can't seem to find an answer how to get round it. Just wondering if you did. Thanks

  • J90ewl Level 1 Level 1 (0 points)

    Hi, yes, got it working, I downloaded the photos off memory card onto laptop, then formatted the card..works ok now. Good luck.

  • choe Level 1 Level 1 (0 points)

    I took my iPad 3rd Generation with me today to the Apple store. Guess what? Me and some Apple Store employees tried several different camera connection kits, with several different SD cards, on several new 3rd Generation iPads and none of them worked. They were stumped and stated they hadn't seen this problem before. And I deal with these particular Apple employees frequently and they know their products well. They requested I come back in about week while they figure out a solution. I'll post their response.

  • choe Level 1 Level 1 (0 points)

    No not yet. I took my iPad 3rd Generation with me today to the Apple store. Guess what? Me and some Apple Store employees tried several different camera connection kits, with several different SD cards, on several new 3rd Generation iPads and none of them worked. They were stumped and stated they hadn't seen this problem before. And I deal with these particular Apple employees frequently and they know their products well. They requested I come back in about week while they figure out a solution. I'll post their response.

    Yours working?

  • Jewels106 Level 1 Level 1 (0 points)

    Great ! I look forward to the solution as I am having the same problem with my iPad 3 with CCK.  It worked just fine on the original iPad I had so quite frustrating.

  • Jewels106 Level 1 Level 1 (0 points)

    Any update yet Chloe ?

Previous 1 2 Next