4 Replies Latest reply: Jan 6, 2011 1:11 PM by Limnos
notanthony123 Level 1 Level 1 (0 points)
Hi

I had difficulty uploading jpg images using Firefox and Camino.

I am advised to get the latest Java.

I seem to have Java 1.4.2 (11.9.0).

There is also something called JavaPluginCocoa.bundle, but it says there is no default application to open it.

Do I need to open it?

Have I got the up to date version of Java for 10.4.11?

I would appreciate any advice

iMac G5, Mac OS X (10.4.11)