6 Replies Latest reply: Jan 4, 2011 10:50 AM by Nebazmi
alan3434 Level 1 Level 1 (0 points)
There are some applications that won't let me update or add because it says "This version of ___ for iPhone is no longer supported. Please upgrade to version 3.0 or later." But when I go to upgrade it says that it's been upgraded and no new one is available. The version that it's on is 2.2.1 and won't let me get another one. Does anyone have any solution? Thanks!!

toshiba