5 Replies Latest reply: Dec 15, 2005 11:37 AM by Hussein (New York)
Jerry Landers Level 1 (55 points)
I installed a Belkin FSU 220 USB 2.0 PCI card into my G4 466 (Digital Audio).
Now when I run Disk First Aid I get an error that my Hard Disk cannot be unmounted when I try to repair it. Additionally, the computer will not awake from the sleep mode. I took the card out and the hard disk will still not unmount. I have reset the PMU, zapped the PRAM and ran fsck all to no avail.
I understand that many USB cards creat the sleep issue but why can't I run Disk Utility?

G4 (Digital Audio), Mac OS X (10.3.9), 1 Gig Ram
  • Hussein (New York) Level 6 (19,115 points)
    Which hard disc are you referring to? The HDD containing the System cannot be umounted unless you boot from the OS Installer CD/DVD and run Disc Utility from there...
  • Jerry Landers Level 1 (55 points)
    I'm sorry. I shouldn't have posted my problem before I had my coffee this morning. First off, I meant Disk Utility not Disk First Aid. I am starting from the eDrive in Techtool Pro. Not only will Disk Utility not unmount my HDD but neither will Tech Tool Pro. I suspect that some file on my Hard Drive is corrupted causing these utilities to "think" that the HD is in use and therefore unmountable.
  • E.Moore Level 3 (605 points)
    Can you boot from an OS X installer disc and run Disk Utlity? From there you should be able to repair/unmount the disk.
  • Jerry Landers Level 1 (55 points)
    Unfortunately, I bought this computer used and it did not come with any installlation disks.
  • Hussein (New York) Level 6 (19,115 points)
    Have you confirmed that the version TTP is appropriate for your version Panther?

    You are between a rock and a hard place; you need OS installer CD's; there is no way in your current situation you can deal with any event that requires an OS re-install.

    You really should back up any important files you have ASAP, then boot from a Panther or TTP CD & run from that.