Previous 1 2 Next 22 Replies Latest reply: Jan 25, 2012 12:15 PM by ylwpaul
solsun Level 3 Level 3
Got an tv2 at Christmas.. have tried at least a dozen streaming movies from Netflix, but the tv stops and re-buffers at least 5 times a movie.. Also have a PS3 and do not have this problem.. Roadrunner Speed Test shows 23Mbs, so speed is surely not an issue..

any ideas?

EDIT: also have rented from from tv and no problems, only with Netflix.

Message was edited by: solsun

MacPro 8-core 2.8GHz 10GB RAM, Mac OS X (10.6.5), 13" MacBook Pro 4GB RAM, iPad, tv, numerous iPods, iPhone 4
  • vazandrew Level 6 Level 6
    expertise.appletv
    Apple TV
    Are you using wifi?
  • solsun Level 3 Level 3
    yes. getting full signal on both tv and PS3. Router is un-obstructed in the next room.

    Message was edited by: solsun
  • vazandrew Level 6 Level 6
    expertise.appletv
    Apple TV
    You may be having interference which is causing this, try connecting with ethernet
  • solsun Level 3 Level 3
    there's no interference at all. full signal. and no problems with PS3, MBP, iPhones, or iPad. the problem is only with Netflix on the tv.
  • solsun Level 3 Level 3
    one movie stopped at least 5 times in the first half hour, so I switched over to the PS3 and no problems for the rest of the film. Strange..
  • vazandrew Level 6 Level 6
    expertise.appletv
    Apple TV
    Wifi isn't as stable, I would try ethernet to confirm
  • solsun Level 3 Level 3
    That's not an option.. like I say, the signal is extremely healthy and the problem is isolated to one feature on one device.
  • 1bruce2mac3 Level 1 Level 1
    there are many with the same issue, wired or wireless.

    did you update it to latest firmware (i'm guessing you did). mine worked great out of the box, but once i updated to 4.2.1 netflix has been crippled.

    i have 20/10 fiber and have been having tons of netflix issues ever since the last update to 4.2.1.

    suggested all those with issues log a note on apple's feedback page

    http://www.apple.com/feedback/appletv.html

    Message was edited by: 1bruce2mac3
  • solsun Level 3 Level 3
    yes, I did the update. it's good to know that it's a known issue then.. hopefully a fix is in the works. thanks.
  • mlesher Level 1 Level 1
    I am having the exact same issue. I have been wrestling with it ever since the last firmware update. As others have mentioned, no issue prior to the firmware update, now I can't watch a movie without it re-buffering ~5x. I hope a new firmware update is coming to handle this because the ATV2 is great...except that it loses value quickly if I can't stream Netflix.
  • catman2 Level 1 Level 1
    me too!

    Ps3 is fine, ATV is broken on Netflix. Endless pauses, trouble in starting, up to 15 minutes then endless pauses. sometimes it works fine, starting in 15-20 seconds, other times it never makes it that far.
  • Adam The Texas Sicilian Level 1 Level 1
    Fios

    Xbox 360

    Netflix will at times still have buffer issues at my place too.

    And their Website is painfully slow as is Blockbusters.

    I do both cheaper plans so I can have the best of both worlds. Comes in around 15 dollars to have both options and I always have something. It's great now that BB rents games online. I have to walk in a brick and mortar store at times to view the grand scheme of a movie wall (face to face customer service is cool too).
  • tgibbs Level 1 Level 1
    I have both a PS3 and Apple TV. I normally watch Netflix on the Apple TV because it is so much faster. It's not so much the speed at which it cues up movies, which is about the same, but that the Apple TV is much, much faster at loading Netflix. So far, I've never seen a pause when watching Netflix on Apple TV. PS3 also works pretty well, although on one occasion I had the PS3 drop back to a lower resolution while the Apple TV was able to play fine at high resolution
  • PapaPip Level 1 Level 1
    I have a similar issue and have found that if I back out of Netflix and put ATV2 to sleep, wait for 30 or so seconds, then start back it seems to help the problem
Previous 1 2 Next