12 Replies Latest reply: Feb 9, 2011 10:27 AM by Wiccey
Wiccey Level 1 (0 points)
I've testet with iPhone 4 firmware 4.2.1 and iPod 3G(I think) firmware 4.2.1.
I've just instaled new harddrives (SSD Raid 0) so I've just installed W7 ultimate 64 bit.

iTunes recognized both iPod and iPhone before re install.
I could go in bios and make comp start the old disk first so i can sync and put in the new music I've downloaded but that is to difficult.

I have also tried to re-install every apple product on comp without help. I have tried several forums and guides. No hope at all.
I have restarted iPod a few times, same on iPhone and comp! without a hint of hope.

could someone help?

custom, Windows 7, Windows 7 ultimate 64 bit
  • Igor_G5 Level 2 (305 points)
    Your post had my head spinning a few times. Are you saying that you can synch with the old HD but not the new SSD HDs?
  • Wiccey Level 1 (0 points)
    yes, exactly :P sry for bad english and such but hard to explain.
  • Igor_G5 Level 2 (305 points)
    No Problem.:-)

    I can't say for sure but it sounds like your SSD HDs don't like either iTunes or the iPhone. Or maybe the RAID has something to do with it for some reason. I'll look around and see what I can find. What kind of puter and SSDs?
  • Tim Harbison1 Level 1 (90 points)
    The problem is one of the device drivers installed for your system board. Either USB or chipset most likely. Check with your motherboard manufacturer or system vendor for updated drivers. If you're using the most up to date, try moving back a generation.

    Were you running Windows 64 bit before? It isn't always very cooperative with drivers that were not written specifically for it.
  • Wiccey Level 1 (0 points)
    think i have the most up to date drivers. I could try using motherboards CD and install drivers from that. don't think i had up to date drivers on the other OS.

    used same OS and same CD as before so it was still W7 x64.
  • Wiccey Level 1 (0 points)
    I can't imagine that it's the RAID or SSDs.
    Using RAID 0 so it's kind of putting 2 disks together as one for dubling read/write speed.
    could be it but can't imagine that.
    you'll look around? oh sounds good thx
  • Tim Harbison1 Level 1 (90 points)
    Someone in another thread mentioned an updated USB driver that was supposed to allow charging of high draw devices such as iPads. It was the culprit in his case. If you have 2 separate installations of Windows and one works which the other doesn't, it has to be either a driver issue or Windows itself. I'd lean toward drivers as plenty of folks (I believe...) have Win7 64 bit syncing without problems.
  • Wiccey Level 1 (0 points)
    I synced without a problem before. still had x64 so that can't be the problem. the other windows install is on another drive. so they are separate. could change bios settings and make comp boot with old disk and I'm 100% sure it would show up in iTunes :S
  • ChrisG001 Level 1 (0 points)
    Did you ever resolve? I have the same issue and have reinstalled iTunes 6 times now and tried every other option, and still no iphone is showing up in iTunes.
  • Wiccey Level 1 (0 points)
    i couldn't resolve peoples stoped answering
  • Wiccey Level 1 (0 points)
    BUMP!
  • Wiccey Level 1 (0 points)
    after some googling, now i finally have some time and got my self to do something with it,I found out that Windows is recognizing my iPhone as a Digital camera. need to change the driver but windows isn't letting me....