Previous 1 2 3 Next 68 Replies Latest reply: Jan 21, 2012 3:36 PM by Thomas Harnish
Szienceman Level 1 Level 1 (0 points)
Since yesterday, we have been unable to use netflix on our Gen2 Apple TV... We can browse the movies, but when we attempt to play anything, we get a message that the apple TV was unable to contact the netflix service. Code 112. Netflix has nothing on this code. I can still stream to my iPad via the netflix app and all other internet based ATV resources work. The problem seems to be specifically between my ATV and the netflix servers. I tried deleting and re-entering our login information as well as deactivating our ATV as a device in our netflix account via the netflix site, but no change. Any ideas out there?

ATV2, Mac OS X (10.6.5)
  • Szienceman Level 1 Level 1 (0 points)
    Unplugging the unit seems to have solved the issue.
  • Tom Stazer Level 1 Level 1 (10 points)
    If you are on ATT Uverse - welcome to the club!! However ATT Uverse does at least have a support team dedicated to this disaster: 1-866-393-7547
  • BCUT Level 1 Level 1 (0 points)
    I am getting the identical message (112). We had a little luck when we first installed our apple tv, but netflix came very slowly and very choppy, now it doesn't come at all. The menus come up but nothing plays. Have you had any luck since the 4th solving the problem? I thought maybe it had something to do with internet speed through airport but another user said switching to ethernet didn't help either. Just wondering what to do next?
  • 2cute2b2smart Level 1 Level 1 (80 points)
    I can tell you that we have had intermittent problems with our new ATV, including an error code, and it just never connecting. I pulled the plug on the Time Capsule to restart the wireless (and wired) services (since there's no power switch) while ATV is trying to connect, and that seems to resolve the issue for the evening.

    I suspect that there is a networking conflict of some sort that resolves when TC is restarted.

    I'd like feedback on this possible identification and a better solution for the problem.

    Thanks.
  • RobynM Level 1 Level 1 (0 points)
    We are experiencing error code 112 when trying to use Netflix Instant Watch on our Apple TV 2. Is this a problem with Apple or Netflix? Netflix was still available on our computers and through our Sony Bluray player.
  • andmagmacmor Level 1 Level 1 (0 points)
    I had the same problem that cleared with unplugging. Software engineers...are you listening? Put a "reboot" command on the menu so I don't have to schlep my fat butt out of the chair to unplug the unit.
  • vazandrew Level 6 Level 6 (16,200 points)
    Holding menu and the down arrow does just that.
  • ShawnMichael Level 1 Level 1 (0 points)
    Thanks for the tip. We are getting the same error for the last couple days. Will try the reboot. THX!
  • rjpjnk Level 1 Level 1 (5 points)
    How did you find this key sequence to cause reboot?

    Is there a list of other special sequences like this?

    In particular, I'd like a debug mode like Roku has that shows you the stream bitrate you are receiving.

    Thanks,
    Rich
  • vazandrew Level 6 Level 6 (16,200 points)
    http://support.apple.com/kb/HT3176

    There is no function for seeing the bitrate right now.
  • wildinsalem Level 1 Level 1 (0 points)
    I got the AppleTV Gen2 for my mother for Christmas. It has been a huge disappointment and we will be returning it! NetFlix was very choppy and now we can browse all the NetFlix content but after hitting play the little circle goes round and round for a few seconds and then it dumps us back to the screen with the movie information. I had many problems with my iPhone 4 being very slow also to downright not working. I returned that and now we are returning this! I think Apple needs to do more bug testing on its products before releasing them to the masses.
  • vazandrew Level 6 Level 6 (16,200 points)
    What is your setup?

    re: iPhone 4, that could be related to coverage.

    I'm sure they are thoroughly tested, there are many without problems. I am sorry to hear of those that do. That's what this is here for, so we can troubleshoot and find solutions.
  • wildinsalem Level 1 Level 1 (0 points)
    We have a high-speed Internet connection and a Buffalo WHR-HP-G54 router running DD-WRT v24-sp2 (08/07/10) std (SVN revision 14896). This happens whether we plug into Ethernet or Wi-Fi.

    We have a BroadBand connection and usually get 3 megabit connection speed. Sometimes it dips down to 2.5 but my Netflix works perfectly on my PC - just not on this Apple product. It is extremely frustrating that there are no error logs or reports that shows what the problem is. Even a movie trailer is taking 15 minutes to start up for a 2 minute trailer. Ridiculous!
  • vazandrew Level 6 Level 6 (16,200 points)
    3mbps is the minimum required for SD content. If you haven't disabled HD I would. I believe Netflix on ATV strives to get the best possible quality so if you have a slow connection that will cause issue.
Previous 1 2 3 Next