Previous 1 2 3 4 5 6 Next 78 Replies Latest reply: Nov 4, 2014 1:15 PM by btaba Go to original post
  • mrlhxc Level 1 Level 1 (0 points)
    I HAVE HAD THIS EXACT ISSUE. However, i started to notice it with Photo Booth. If i started photo booth then iPhoto, it would become unresponsive. Same with Logic Express 9. I because soo frustrated because i am also a PC user and have never had issues like on Windows. Fortunately ejecting the Bootcamp drive has fixed these issues. Whenever i would run repair disk / repair permissions it found a ton of java issues every time so i was blaming the issue on that this whole time and was getting ready to do a reinstall. I think that is odd that ejecting bootcamp drive fixes these problems but it is nice to not have to Force Quit iPhoto and logic all the time and restart. I don't know a whole lot about the processes and background "core" stuff of the OS (i'm only ACA Mac Integration 10.6 certified), but i think its dumb that you have to eject a drive for programs to launch.
  • 2dliteside Level 1 Level 1 (0 points)
    Unmounting the Boot Camp partition worked for me also.
  • vfinch Level 1 Level 1 (0 points)
    Unmounting and remounting the Bootcamp partition worked like a charm, thanks a lot everyone!
  • daraeman Level 1 Level 1 (0 points)
    I too had the spinning beachball problem. After unmounting the Bootcamp partition, trying to install an app gives this error.
    "There was an error in the App Store. Please try again later. (@@errorNum@@)".
    Could be just server trouble though.
  • Barkane Level 1 Level 1 (0 points)
    iMac & MacBook Pro have bootcamp.
    MBP didn't have problem with Mac App Store (didn't have to unmount bootcamp).
    On the other hand iMac had problem (freezing when downloading). Unmounted bootcamp and the problem was solved.

    Possible reason (unconfirmed): iMac has NTFS-3G installed and MBP doesn't.

    My question is: Do you have NTFS-3G (or similar program that lets you read & write on ntfs partition)?
  • dsblue55 Level 1 Level 1 (0 points)

    Yep exact same issue - trying to download an app or go to updates it beachballed over and over.

    Unmounted my boot camp partition works fine now.

    And yep Barkane, have NTFS write on the bootcamp partition - so you could be on to something there..
  • Bigtop77 Level 1 Level 1 (0 points)
    Confirmed: I had the same problem. I ejected the bootcamp partition and it worked just fine.

    Message was edited by: Bigtop77
  • jthagesk Level 1 Level 1 (0 points)
    Confirmed, disable enable boot camp. I bought Aperture tried to start it, and it did not show up, disabled boot camp partition again, started aperture now it works. Enabled bootcamp still worked.
    Clicked on updates in App Store, app store is freezing, did the bootcamp trick, and it works.
    Hope they will fix this fast, annoying problem!
  • Mark Savoia Level 1 Level 1 (35 points)
    Sorry folks, but I do not have bootcamp loaded on my machine and still getting error of MZFinance.NoGUIDTokenFailureKey_message. I tried all suggestions and still getting it.
  • Nicholas Gaswirth Level 1 Level 1 (5 points)
    Unmounting my Windows NTFS partition worked for me. Hopefully Apple will patch it up soon!
  • mukow2 Level 1 Level 1 (0 points)
    After a couple of hours of trying on Thursday (reboots and relaunches), the App Store Terms of Service update message appeared and everything proceeded smoothly thereafter.
  • daraeman Level 1 Level 1 (0 points)
    The App Store is working fine for me now, I agreed to the new iTunes TOS on my iPhone last night and this morning I could download fine (after unmounting Boot Camp), so it could have been the App Store has trouble displaying its TOS agreement.
  • Horse the Newbie Level 1 Level 1 (0 points)
    Similar except I was logged in and downloading an App from the App store and then I updated my iphone apps in iTunes and as soon as I entered my password both cpu's went to 100%, beachball, Mac App stopped downloading, I was unable to Force Quit and eventually I had to power off to restart and clear the problem.
    I dont run any VM or Bootcamp.

    Message was edited by: Horse the Newbie

    Message was edited by: Horse the Newbie
  • barneym Level 1 Level 1 (0 points)
    Just to add the solution that worked for me (similar to migsevilla previously)...

    Mine was hanging (beach ball). I had Bootcamp and External Drives, but dismounting them was not a viable long term option. Logging out from my account and then purchasing a random free app eventually, after a minute or two, prompted me for my credentials. I signed back in and then suddenly everything started working normally again.

    I'd eliminated network, background processes, and most of the other reported problems over the last hour.

    Hope this helps someone else.
  • mug3n Level 1 Level 1 (0 points)
    Thanks to whoever first suggested unmounting the boot camp partition. But now I'm getting that error with the app store (100) message. lol just one thing after another isn't it.

    You'd think Apple would bother doing some QA and debugging before releasing this to the general masses...