11 Replies Latest reply: Jun 23, 2015 11:14 PM by SajjadSulehri
DDavis22 Level 1 (0 points)
I was able to sync my email, contacts, and calendar with Exchange until updating to OS 4.2. Now it verifies fine but get cannot connect to server when trying to open inbox. I have tried several different things with help from our IT Staff and Apple Support to no avail. Have ran utilities that show connection is working and ssl certificate is fine. Can connect to webmail from safari browser fine. I downloaded a profile from apple support that was supposed to extend timeout but the second the inbox is open I get the message it cannot connect to server. Seems odd that verify works but connection does not.

Ipad, iOS 4
  • DDavis22 Level 1 (0 points)
    Does anyone have any ideas how to track this down? Seems odd to me that it verifies the connection to exchange but then I get an immediate cannot connect when opening in box. Is there any utilities or log files to see exactly where the failure is occurring?
  • stewiey Level 1 (0 points)
    what name was used as the server,I also got it to verify then zero in the box.
  • vJimmyP Level 1 (0 points)

    I have the exact same problem. On a pre iOS 4.2.1 iPhone and 3G iPad I could connect to Exchange without any problems. After upgrading to iOS 4.2.1 and the iPad 2 I can configure an Exchange 2010 SP1 account and verify without a problem. However when attempt to connect to the inbox I immediately receive an error that it cannot connect to the server.


    Have you had any luck resolving this issue?

  • richard from middle cove Level 1 (0 points)

    I have  the same/similar issue, our office just upgraded to Exchange 2010 SP1  along with moving to a new domain.

    Deleted old exchange "profile" on 4.3.3 (8J2) iPhone, created new Exchaage account which verifies OK , but after that will never connect to the Exchange server.

    Error is " The connection to the server failed"

    Several other user with iOS 4.3.3  have the same problem - other iphone users who are pre iOS4.3.3 can connect with out any problems

  • richard from middle cove Level 1 (0 points)

    Update  - Interestingly I can send e-mails from this account

  • ericcj Level 1 (0 points)

    This happened to me sometime late last week or over the weekend.  Not sure if it's on the apple side or if I need to get work IT involved.  Anyone figure out what the core issue was?  My exchage email was working fine for several month and just one day stopped connecting.  I deleted the account, added it again and it verified, but won't connect when I click on the inbox.


    I have a non-apple phone that seems to still pull my company email fine with the same server settings.

  • richard from middle cove Level 1 (0 points)

    Ok, I have managed to fix the problem on my iPhone and several others in the offfice along with a couple of iPads.

    We got an "ExchangeDiagnosticProfile" from Apple.(Not sure if I am allowed to post this, but if you get in touch with Apple support they can send it to you, but its not really needed for the fix.)

    Installed this on my  iPhone, tried to sync e-mail with Exchange.

    Saved the log files - and synced them with iTunes to get them on my PC.

    In looking in the logs I found this

    ASFolderSyncTask failed: ErrorDomain=DAErrorDomain Code=110 "The operation couldn’t be completed.(DAErrorDomain error 110.)"

    Searched the internet  saw a couple of articles about certificates but nothing specific.

    Thought I would login in to OWA  from the iPhone via Safari  to see if it would download a new certificate, nothing happened

    As we have just upgraded to Exchange 2010 the are some new options - in particular  I saw  "See all options"   under which there is an option for "phone"

    Saw that  there were 3 entries , thought what have I got to loose, delete them all. (As I only have one iPone that connects to my work Exchange, others with more devices my wish to check which ones they delete)

    Delete exchange profile oniPhone – re-create and  it all worked.

    In Summary

    • Login in to OWA  on my PC
    • Delete any mobile phones that appear under “Options”
    • Delete exchange account  on  iPhone
    • Re-create exchange account on iPhone


    Hope this works for others.

  • gadgetiOS Level 1 (0 points)

    I was able to go thru the account add and verify process.  The exchange account was verified and was added. However when I went to email app on iPad it threw the server connect error. The fix was that my IT department had to explicitly add my iPad serial number as an authorized device against my exchange account. Once they did that it worked fine. Nothing I did on iPad would have fixed this, the IT dept had to do it on their side.

  • Yahmon1 Level 1 (0 points)

    This did the trick for me. I removed all the devices under Options -> Phones and just re-added / re-synced them again. Worked great. Thanks.

  • Tsilver Level 1 (0 points)

    I realize this is an older thread, but I discovered another potential solution to this problem that some may find helpful.  I think this is particularly relevant if your exchange server has been upgraded at some point during its lifetime.


    Original thread located here: http://social.technet.microsoft.com/Forums/exchange/en-US/4248ff30-df53-44b5-b52 5-66c82cff12fe/cant-connect-account-over-ipadiphone-to-exchange-2010


    1. Open Active Directory Users and Computers.
    2. Click View , and then click Advanced Features. Note To make the Security tab available at both the user level and the organizational unit level, you must enable the Advanced Features option in Active Directory Users and Computers. This option is available under the View menu.
    3. Open the properties for both the user level and the organizational unit level that the users are located in, and then locate the Security tab.
    4. Click Advanced.
    5. Make sure that the following check box is selected:  "Allow inheritable permissions from the parent to propagate to this object and all child objects". Include these with entries explicitly defined here.
    6. Force Active Directory replication.


    I hope someone else finds this as useful as I did.

  • SajjadSulehri Level 1 (0 points)

    Thanks Tsilver your post helped me in difficult time.

    Thanks again for sharing your experience.