Skip navigation

App Store does not open

9261 Views 15 Replies Latest reply: Feb 7, 2011 12:49 AM by JimR. RSS
1 2 Previous Next
Catherine Larson Level 1 Level 1 (25 points)
Currently Being Moderated
Jan 7, 2011 10:07 AM
When I click on the App Store icon nothing happens. If I double click the actual application, still nothing happens.
macbookPro, Mac OS X (10.6.6)
  • Carolyn Samit Level 10 Level 10 (84,070 points)
    Currently Being Moderated
    Jan 7, 2011 1:25 PM (in response to Catherine Larson)
    HI Catherine...



    Install the v10.6.6 Combo Update here.

    http://support.apple.com/kb/DL1349

    If after you install the combo update, you will have problems with the app, follow the instructions here.

    http://support.apple.com/kb/TS3624

    See: "If the Mac App Store application was removed after installing the Mac OS X v10.6.6 Combo Software Update"








    Carolyn
    27" iMac 3.2GHz i3 MBAir iPad iPhone 3GS 4.2 iLife iWork / AirPlay / ATV2, Mac OS X (10.6.6), QTPro Intuos Epson Olympus Airport JBL
  • Tech Guy Dre Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 7, 2011 2:17 PM (in response to Carolyn Samit)
    This was something I posted earlier today:

    Closed App Store, Deleted Library/Caches & user/Library/Caches/com.apple.appstore, then restarted App Store.
    MBP I5 2.4, 4G Ram, 320 HD Mac OS X (10.6.5) iPad 3G, iPad Wifi, iPhone 4 (I, Mac OS X (10.6.5), 3.0 GHz Core 2 Duo, 4GB Ram, 2 SATA DVD Brns, 2 SATA HD, 11 USB 2.0, 1gb VC
  • Tech Guy Dre Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 7, 2011 2:35 PM (in response to Catherine Larson)
    Then there must be an error with the install of Mac App Store. Are you using Snow Leopard? 10.6? You might have to reinstall it. Call Apple Tech Support.
    MBP I5 2.4, 4G Ram, 320 HD Mac OS X (10.6.5) iPad 3G, iPad Wifi, iPhone 4 (I, Mac OS X (10.6.5), 3.0 GHz Core 2 Duo, 4GB Ram, 2 SATA DVD Brns, 2 SATA HD, 11 USB 2.0, 1gb VC
  • Tech Guy Dre Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 7, 2011 2:37 PM (in response to Tech Guy Dre)
    MBP I5 2.4, 4G Ram, 320 HD Mac OS X (10.6.5) iPad 3G, iPad Wifi, iPhone 4 (I, Mac OS X (10.6.5), 3.0 GHz Core 2 Duo, 4GB Ram, 2 SATA DVD Brns, 2 SATA HD, 11 USB 2.0, 1gb VC
  • EvilCodeMunkee Calculating status...
    Currently Being Moderated
    Jan 7, 2011 6:20 PM (in response to Catherine Larson)
    I'm having a similiar issue. Every time I start the App Store, the user interface appears for about 3 seconds, and then it crashes with an error message "The app store quite unexpectedly".

    Process: App Store [290]
    Path: /Applications/App Store.app/Contents/MacOS/App Store
    Identifier: com.apple.appstore
    Version: 1.0 (54)
    Build Info: Firenze-540000~6
    Code Type: X86-64 (Native)
    Parent Process: launchd [177]

    Date/Time: 2011-01-07 20:19:08.082 -0600
    OS Version: Mac OS X 10.6.6 (10J567)
    Report Version: 6

    Interval Since Last Report: 3915 sec
    Crashes Since Last Report: 13
    Per-App Interval Since Last Report: 44 sec
    Per-App Crashes Since Last Report: 13
    Anonymous UUID: 4BB462AA-3C21-4CF0-9F77-930B0982ACC2

    Exception Type: EXCBADACCESS (SIGSEGV)
    Exception Codes: 0x000000000000000d, 0x0000000000000000
    Crashed Thread: 0 Dispatch queue: com.apple.main-thread

    I applied the combo update also, but that doesn't help. I run it in safe mode, but that does not help either. Any suggestions?
    MacBookPro5,4, Mac OS X (10.6.6)
  • Carolyn Samit Level 10 Level 10 (84,070 points)
    Currently Being Moderated
    Jan 7, 2011 6:53 PM (in response to Catherine Larson)
    Glad that helped. Thanks for the star
    27" iMac 3.2GHz i3 MBAir iPad iPhone 3GS 4.2 iLife iWork / AirPlay / ATV2, Mac OS X (10.6.6), QTPro Intuos Epson Olympus Airport JBL
  • mrjanek Calculating status...
    Currently Being Moderated
    Jan 8, 2011 7:04 AM (in response to EvilCodeMunkee)
    I got exactly the same problem when firing up App Store or Safari. Installing the combo update didn't work. I managed to solve the issue by removing Safari and reinstalling it again. Here's a link for safari http://www.apple.com/se/safari/download/
    MacBook Air, Mac OS X (10.6.6)
  • EvilCodeMunkee Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jan 8, 2011 11:54 AM (in response to Catherine Larson)
    I installed the combo update, and that didn't help. I've also noticed that when I open iTunes, and then access the iTunes store, it crashes with the same error. So I think it's an issue when connecting to any apple store. I'm troubleshooting now, but I'm open to suggestions.
    MacBookPro5,4, Mac OS X (10.6.6)
  • DaHitch Calculating status...
    Currently Being Moderated
    Jan 24, 2011 9:46 AM (in response to Catherine Larson)
    I'm having a similar problem.
    When I try to open the App Store app, the icon bounces up & down the dock for a few seconds before disappearing without any error message. Needless to say, the App Store doesn't launch.
    I haven't tried to download & install the update linked above because I already have OSX 10.6.6 installed and 'Software Update' tells me that all my software is up to date.
    I should mention that I restored my machine from a Time Capsule back-up today after some things went awry with BootCamp, but as far as I can tell everything is back to normal since the restore; except for the App Store app.

    Any suggestions?
    21" iMac, Mac OS X (10.6.6)
  • MASJsy Calculating status...
    Currently Being Moderated
    Jan 26, 2011 4:34 AM (in response to Catherine Larson)
    I had exactly the same issues as everyone here after a fresh install of Snow Leopard on a fresh Hard Drive. After the clean install, I went straight for the 10.6.6 combo update. The App Store either stuck on the 'Loading' page, or would just bomb out with the 'Quit Unexpectedly' error. I fixed it last night:

    LONG story short:

    I called Apple Support today and although my MacBook is out of warranty by a year, they tried to help. 3 hours on the phone I was at the same point I was before I called. It's now escalated to 'Engineering'.

    The 'fix':

    1. Install from the Snow Leopard DVD over the top of the exisiting install which preserves all users, data & Apps. This returns your 10.6.6 OS X back to 10.6.0

    2. Download each 10.6.X update manually - I didn't download 'combo' updates other than 10.6.5 as that's all I could find, but it didn't matter as it turned out.

    3. Install each update in order, reboot and then install the next.

    4. After 10.6.6 update (not the combo update) it worked again.

    Note:

    I had previously installed 10.6 on a fresh hard drive as a test and had upgraded straight to 10.6.5 combo and then to 10.6.6, but the App Store was broken still.

    My best guess is that there is something in one of the previous updates to 10.6.5 which the Mac App Store depends upon.
    MacBook Aluminium Unibody (2009), Mac OS X (10.6.6)
  • mperegrino Calculating status...
    Currently Being Moderated
    Feb 6, 2011 4:54 PM (in response to Catherine Larson)
    I have the same problem but it is worse.

    After some kind of crash during the night (I was not able to access the computer in the morning) , I have the following symptons:

    1 - App Store does not work;
    2 - Software update does not work;
    3 - I am now able to install any kind of software, including as suggested 10.6.6 combo;
    4 - Safari won't start, it freezes as soon as the first window shows up (and it does not render any images);

    Do I have to install SL all again?

    Thanx,

    MP
    MBA late 2010, Mac OS X (10.6.6)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.