Previous 1 6 7 8 9 10 Next 187 Replies Latest reply: Apr 28, 2014 3:24 PM by cronofama Go to original post
  • billfromoconomowoc Level 1 (0 points)

    I get a message say that the apps store will not open........tried everything???? any ideas???

  • Crescentmoon Level 1 (0 points)

    I am having a similar problem.. Cannot log into the App Store

    Keeps telling me my computer is not verified??

    I have done all the recommended fixes, preferences, network, permissions and reloading 6.6 .. Really want to try Lion

    But not seeming to happen... 

  • donalexo Level 1 (0 points)

    have you tried this:

     

    open itunes > go to store > activate this computer (anything like that)....

     

    maybe it helps

  • Crescentmoon Level 1 (0 points)

    Thanks for the idea.. But already did..still no.. Also just reloaded 6.6 .. Still nothing.. Going to try apple tech support again today..sso strange will not even let me log in to the store.. Yet I am logged in in iTunes, on same computer and my iPads , iPhones , and other macs .

  • peterfromtotnes Level 1 (0 points)

    Also have the same problem logging into App Store. I have 2 iMacs, a Mac Book Pro & a Mac mini that all work fine accessing App Store but another similar Mac mini has the problem. Have tried all ways described on various postings & have just spent £35 with Apple Tech who do not have an answer to the problem.

     

    Have recently upgraded devices to Lion so wanted to upgrade last Mac mini as well. Only way I have been able to is to set up new user "test" which can access App Store, then sign in with my original user ID. Have now downloaded & upgraded the Mac mini to Lion but problem of signing into App Store persists.

  • Bjarnason Level 1 (0 points)

        Ildar Shagiev                           

                                Calculating status...                                                                                                                            

                                                                           

                             Re: Cannot Sign In to Mac App Store - Tried Every Way Possible & No Progress.                       

     

                                                    Jan 23, 2011 9:32 AM                                                    (in response to FireFish)                   

                       

                           

    You need to open Terminal and write three lines of code:

     

    rm ~/Library/Preferences/com.apple.appstore.plist
    rm ~/Library/Preferences/com.apple.storeagent.plist
    rm -rf ~/Library/Preferences/ByHost/*

     

    Source: http://pbagwl.tumblr.com/post/2873882667/mac-app-store-fix-one-moment-please

     

    It works!

     

                                                       

                                     Mac OS X (10.6.6)                           

                                               
    This one did it for me, thx
  • Möbius Level 1 (0 points)

    Yes but the issue is exacly that, system preferences. In fact, you have nothing to lose. Just try it and see your shop works.

  • peterfromtotnes Level 1 (0 points)

    Is it as simple as opening Utilities/ Terminal & copying & pasting these lines in, or is there something else that needs to be done?

  • Crescentmoon Level 1 (0 points)

    I have to ask the same question .. My concern in is that I have removed the preferences (according to thr apple description) with no change ..

    I'm concerned that if somehow I force app store to load Lion on this computer,, the fact that there is no CD disc support for Lion (at least officially) .. If there is ever a problem and I have to log in for restore.. Will thr system allow .   What is changing the parameters in the terminal changing .. More that than throwing away the preferences .. The way that Apple described,l

    Also wondering why .. No one at Apple tech support has told me about this?  They keep telling me they can't understand what the problem is..

    I want to make sure that what ever I do is within spec . And that I can Hopefully get this issue resolved!

    Thank you for your suggestion .. Just have to know the ramifications of what this does from here!

  • Crescentmoon Level 1 (0 points)

    Also.. The link description to this fix ahas been rmoved from Apples Support site ?

     

     

    rm ~/Library/Preferences/com.apple.appstore.plist

    rm ~/Library/Preferences/com.apple.storeagent.plist

    rm -rf ~/Library/Preferences/ByHost/*

     

    Source: http://pbagwl.tumblr.com/post/2873882667/mac-app-store-fix-one-moment-please

  • pekka_0711 Level 1 (0 points)

    Thanks!!! I had to change my Little Snitch rules too.

  • kellyfromwest hollywood Level 1 (0 points)

    Having same issue, turned off my firewewall, run disk utility, I still cannot log into Apple App Store. 

  • Crescentmoon Level 1 (0 points)

    Welcome to the club Kelly!,

    I'm still not able to log in .. And tech support can't seem to figure it out either??

  • NM4M Level 1 (0 points)

    Still no luck here.  I didn't have any files that matched the last two lines. 

     

    Dave

  • cheekypaul Level 2 (220 points)

    Can all people still not loading app store try the following...

    open Keychain Access...

    go to Preferences,

    then the Certificates tab.

    Set OCSP and CRL to Best Attempt.

    Quit.

    Restart.

    Try App Store

Previous 1 6 7 8 9 10 Next