8 Replies Latest reply: Jan 10, 2011 9:10 AM by babowa
Substantial Real Level 1 Level 1 (0 points)
I have an OS X 10.5.8. I purchased the Ilife 11 because my system told me to upgrade. Now that I have purchased it, I am being told by my computer that it's not compatible, and I need version 10.6.3 or later. I can't imagine I have to buy a whole new computer, so how do I upgrade my system to the 10.6.3 or later so that I can use the program that I bought?

Mac OS X 10.5.8, Mac OS X (10.5.8)