Previous 1 2 3 4 5 6 Next 118 Replies Latest reply: Sep 15, 2014 6:30 PM by IdRatherBeFishing Go to original post
  • Mauq Level 1 Level 1 (0 points)
    Thanks A lot! I was afraid i have lost all my videos!

    Thanks!
  • iceberglucy Level 1 Level 1 (0 points)
    Thanks so much. I use imovie to make underwater DVD's for my customers and I was so afraid I lost all my stuff. I've been trying to sort it out for the last 2 hours, almost pulling my hair out! However, you said to move the file com.apple.imovieapp.plist. Do we need to delete it or just move it and then put it back??

    I have never had any problems with anything on Mac (apart from the white case cracking on my macbook) but after upgrading to ilife 11 and snow leopard, it seems there is a problem. Anyone else has these problems since upgrading?
  • Macs4Maine Level 1 Level 1 (0 points)
    I assume that if you put the preference file (com.apple.imovieapp.plist) back, then the Project/Library problem will return. But I didn't test that.

    My advice would be set aside the old file. Don't delete it, just in case it contains a useful setting. But that's all it is: just preference settings.

    Standard advice: backup regularly. Use Time Machine - a lifesaver.

    Good luck.
  • micmol Level 1 Level 1 (0 points)
    Hello and Thank you.
    I followed your instructions hoping it would fix my problem, even if it's a little different, and the move actually re-arranged my Event Library listing projects accordingly to a correct calendar. Very good.
    But, my problem is still there which is: no 2011 folder in my Event Library .... I just finished and already published a project filmed in 2010, but no signs of it in neither folders.
    Any clue guys?
    best to all
  • doubleoh Level 1 Level 1 (0 points)
    These instructions worked for me with iMovie '11. Thank you.
  • Peter Inova1 Level 1 Level 1 (0 points)
    I have exactly the same thing. A completely blank iMovie interface.

    Something's up! Is it a virus or programmed in bug?

    I can't get the iPhoto-stored material to show up, nor do any of the previous projects.
  • Peter Inova1 Level 1 Level 1 (0 points)
    Double Whew!
  • Peter Inova1 Level 1 Level 1 (0 points)
    You will run into roadblocks if you try to just simply import iPhone footage into FCP in their native format.

    I use QuickTime Pro to convert all iPhone shots to Prores LT before importing to FCP. No particular loss of image quality, but now edits and previews fly.
  • Giles Clay Level 1 Level 1 (0 points)
    I had the same problem ... just after getting Apple TV.
  • old4acar Level 1 Level 1 (0 points)
    Thank-you, Thank-you

    Getting into the preferences and removing said file worked great. I was not getting any of my projects up with iMovie and could not create any new ones, could not import the projects and was getting crazy. I am creating a 40 min video for a local organization and really need things to go well.

    I found there are 2 other files com.apple.iMovie3.plist and com.apple.iMovie7.plist in the preferences and wonder if these will be causing a problem?
  • AppleMan1958 Level 7 Level 7 (27,370 points)
    Those plist files are for older versions of iMovie. They do not impact iMovie 11. On the other hand, if you are not using iMovie '08 (version 7.1.4) anymore, you can safely delete imovie7.plist.
  • Kelster66 Level 1 Level 1 (0 points)
    Thanks so much for posting this! I was ready to head back to the Apple Store to see what was up? This worked great! My question now though is what do I do the the file I dragged out? I just put it on my desktop for now.

    Thanks!
  • AppleMan1958 Level 7 Level 7 (27,370 points)
    You can put that file on your desktop in the trash.
  • old4acar Level 1 Level 1 (0 points)
    Thanks Appleman1958. I have removed the files and there was no problem last night. However, I have had to remove the plist once again today in order for both events and projects to re-appear. Upon re-appearing there were several events with no clips to go with them. Anyone out there know anything about this?? I opened the files on my terebyte, highlighted them and drug them to the file in the events and this worked - well - it has worked so far! I wonder what will happen tomorrow when I turn it back on?
  • diveactive Level 1 Level 1 (0 points)
    Yes I have had the same as above No one seems to have a resolve , Why :Yes I movie had real trouble . and it need to be addressed by the pros from APPLE

    I have the same trouble with But i think its also to do with Quick time as Some clips from 7d come up with the same massage .

    I just cannot use I Movie . i have been in Forums and Been to two mack shops and spent a hole day . and then get home and it all starts again. What the **** is it with this. This only started after up dates .

    Please MAC sort it out . Im losing time and money trying to sort this problem out.
    Oh AndI not when playing on another mac from external hard drive the same thing happens . We have taken out the I movie and its file , re installed and still the same. i have deleted Quick time and installed from the web , it come up ( need to down load from mac up dates ) I used the one from OSX Leopard. Come to think of it this has been going on ever since i loaded Leopard . help!
Previous 1 2 3 4 5 6 Next