3 Replies Latest reply: Jul 11, 2013 11:49 AM by fjmeuk
MartinUnder Level 1 Level 1 (0 points)
I can't find this on the forum so sorry if a dupe.

My 3G iPAD works fine on WLAN and was working on a Vodafone based 3G service, in fact I transmitted/recieved 4Gb. About a month ago I started to loose the service but could get it back by re-selecting Vodafone.
Now I get no service at all and when starting the iPAD I don't always get the option to select the carrier, if I do I get a networks cannot be dowmloaded message.

Really appreciate any ideas.... Many thanks

iPAD V 4.2.1
iTunes V 10.1.1.4

iPAD 3G 32Gb, iOS 4, Vodafone PAYG service
  • Chuck Konfrst Level 4 Level 4 (2,050 points)
    Have you tried resetting the Network Settings?

    1 - Reset network settings by selecting Settings > General > Reset > *Reset Network Settings*.
    Note: This will reset all network settings, including passwords, VPN, and APN settings.
    2 - Restart the device. Hold the power button until "slide to power off" appears. Slide to power off your device. When it is off, press the power button to turn it back on.
  • Eva Norrman Level 1 Level 1 (0 points)
    Hi,

    I have a similar problem. My iPad just stopped connecting to 3G five days ago. Everything worked fine before. Now I get "could not activate cellular data network" and "a data connection is not currently allowed". I have tried resetting the network settings, restarting the iPad, take out the SIM card, change flight mode settings and talked to my operator Comviq. Nothing works...

    I have read there might be problems with 4.2.1. Does anybody know if this might be the problem we have? If so, how do I change to anther OS?

    Thanks!
  • fjmeuk Level 1 Level 1 (0 points)

    Hello, I hope you still read this post even after so long time, but I have the same problem you mention and I was wondering if you succeeded to solve it. I tried every possibility to reset, including a full reset and I have already tried a new sim card.

    The problem still remains. Does anyone has an idea?

    Thanks in advance.

    Frans.