Previous 1 2 3 4 5 6 Next 77 Replies Latest reply: Jan 16, 2015 6:41 PM by eenor23 Go to original post
  • Annie600 Level 1 Level 1 (0 points)

    Timothy,

    Thank you SO MUCH. i recorded a 9 minute video straight into imovie from the imovie camera but in playback, after a minute or so the audio went out of sync. I played the source video in quicktime and it was perfect, so i was going crazy trying to work out the problem, i've spent the last 5 hours googling trying to find a result. There are hundreds of posts on the internet from people with this same problem and i could not find one answer that worked, until i found yours above. So many people post questions when they have a problem but so many never come back to share when they find a solution. Anyone reading this with the same problem should follow the above advice, it works perfectly

    Thank you so much Timothy for coming back a year later with a solution, you're a bloody genius and i'm extremely grateful.

    Annie

  • drewbsn Level 1 Level 1 (0 points)

    This worked for me! I was having the same problem - audio starts out synced but gets off badly in the middle and is resynced at the end.

     

    credits to:

     

    timothymckean

     

    Re: iMovie '11 audio sync issues since 9.01 patch

     

     

    If you play the movie in Quicktime or streamclip the audio is synced all the way through. Open the event file in mpeg streamclip (find this by right click on video in imovie, then reveal in finder), then go File - export in quicktime - enter frame rate 30 (fps) and then change the compression pull down menu to Apple Intermediate Codec. I then reimported this new file into imovie and the audio is great all the way through. Took about 5 minutes total.

  • eenor23 Level 1 Level 1 (0 points)

    I just recorded video in Photobooth, imported to iMovie and the audio went out of sync within a minute on the new iMac.  Switched to my Macbookpro and had same issue. Bought the Apple because of their simplicity with audio and video.  Didn't used to have this issue on Macbookpro but I did recently update to 10.8.5, the iMac is running Yosemitie and is a slow *****, one year old.  So Apple, your programs are incompatible with each other now? Heads up, your export settings in Photobooth are not user adjustable, so are now set wrong, Fail.

Previous 1 2 3 4 5 6 Next