Skip navigation

Airport Express A1084(old model) showing solid yellow lite

13806 Views 16 Replies Latest reply: Aug 27, 2012 3:34 PM by Yardley9 RSS
1 2 Previous Next
ZombieRiot Level 1 Level 1 (0 points)
Currently Being Moderated
Jan 9, 2011 3:00 PM
As the title states
My Airport express is showing a solid yellow light and is not recognized by my computers Airport Utility
any help would be greatly appreciated
MacBook Core 2 Duo, Mac OS X (10.6.6)
  • Bob Timmons Level 9 Level 9 (75,470 points)
    A solid amber light that will not change to blinking amber is usually an indication of an internal failure on the AirPort Express.

    Try a Factory Default Reset as follows:

    Power down the Express for 30 minutes
    Hold in the reset button and keep holding it in as you plug the Express back in to power
    Keep holding the reset button until you see the amber light begin to blink more quickly, hold another 3-4 seconds when you see this and then release

    See if that will straighten things out on the Express so you can reconfigure it.

    If the Express light stays solid amber after a few Factory Default Reset attempts, I'm afraid that is has failed and will need to be replaced.

    Message was edited by: Bob Timmons
    MacBook Pro, iMac, Mac OS X (10.6.5), Time Capsule, AirPort Extreme, AirPort Express, iPhone
  • Lancastersg Level 1 Level 1 (0 points)
    A similar thing happened to me recently, right after the recent firmware update. The solid yellow light is briefly replaced by a green light which flashes once, then returns to solid yellow. I run Airport Express as a rasnge extender for the Extreme. I managed to reset to the original firmwarte and it worked okay. I then update the firmware again and the same thing happened. I am now struggling to reset back to factory settings.
    iMac
  • Pastor B Level 1 Level 1 (5 points)
    Same problem here, I have the latest model. It quit working after the firmware update. I haven't figured out how to set it back to the old firmware yet. I can't connect to it, even after several resets and using a network cable.
    iMac 24" Al, MacBook Pro 15" (2010 & 2006), MacBook Black, Mac OS X (10.6.6)
  • nikkormac Level 1 Level 1 (75 points)
    i've generally managed to get out of this situation by following the process Bob described - although in general i've stopped bothering with the plug-it-in-while-holding-the-reset-button business, and have never in my life let the router sit for 30 minutes. i used to let it sit for 30 seconds before i reset it because i'd read to do that somewhere, but in recent years i've stopped even doing that except as a last resort; usually i just pull out my handy-dandy straightened paper clip, leave the unit plugged in right where it is, and hold the reset button until i get the fast flashing light, then choose the generic Apple network from the wireless network chooser thingy in my menu bar (make sure you're doing this), go to AirPort Utility, and set the unit up again.

    two things that might be tripping you up:

    1: after you reset the hardware, you may need to switch to the newly reset AirPort Express's network in order to take control of it, as i indicated above; this network will be identified in your list of networks as "Apple Network" followed by a string of about six seemingly random characters.

    2: when you do get to the point of setting it up, make sure you're not trying to make this b/g router join or extend an 802.11/n-only network, because that'll totally confuse the A1084 and leave it in an unfindable state from which you'll need to do the reset thing all over again.

    i hope this helps...good luck!
    3.0 GHz Dual Quad Mac Pro (667 MHz); 17" 2.66 GHz Core i7 MBPro; numerous other Macs, Mac OS X (10.6.6), Mac Pro: 10 GB/2.75 TB/nVIDIA GeForce 8800 GT & 7300 GT; MBPro: 4 GB/500 GB
  • rikb2 Level 1 Level 1 (0 points)

    [i do NOT have the solid amber symptom, but this thread seems closest/most recent.]

     

    i've also got an older A1084 AirPortExpress (APE) that i'm using exclusively to stream iTunes audio.  but i just moved and now use the 2wire (3600HGV) that ATT/uverse provides for 802.11/g wireless instead of the DLink WAP i had before.  i first confirmed that it has the most recent firmware for this model (v6.3). i can reliably reset the APE.  (i basically follow Bob's instructions for a hard reset, but i've also found that i can NOT have the ether cable inserted during this procedure.)  then i use the AP Utility (over a hardwired ether cable) to find and set up the APE for my new network.  it then successfully downloads this config to the APE, and tells me to wait for the APE to restart.

     

    but the APE never comes back online!?  ie, it is never assigned a DHCP address and continues to just blink amber.  i've tried lots of variations (manual config, specifying WPA vs WPA2, specifying 802.11/b/g, ...)  but all with the same results. 

     

    i'm starting to think it has to be some APE  interaction with the 2wire router.  has anyone successfully made this combination work?

  • Bob Timmons Level 9 Level 9 (75,470 points)

    It's likely that the Express is not being provided with the correct information to "join" the 2-Wire network....probably wireless security settings.

     

    To check ans see if this might be the case, you need to access the wireless security settings on the 2-Wire device and jot down the information that you see there.

     

    Next, temporarily turn off the wireless security on the 2-Wire and "test" to see if the Express will "join" the network that way.

     

    If it does, then this confirms that the Express has not been provided with the correct security setting to join the network. You can now enable the security again on the 2-Wire router.

     

    Please post the exact information that you wrote down regarding the security setttings of the 2-Wire router and we'll see if we can find a match to use for the setting on the Express.

  • rikb2 Level 1 Level 1 (0 points)

    hi Bob, thanks for your VERY quick reply!

     

    i'm using WPA personal; i've tried WPA2 with the same results.  i generally don't broadcast the SSID, but i have tried broadcasting and again, same results.  i'm not sure what additional "exact" info you're looking for, but attach a snap of this bit of the 2wire config. airPortDbug_WAP_security.jpg

     

    i also did the experiment you suggested, removing all security (and broadcasting SSID); still no luck(:

  • Bob Timmons Level 9 Level 9 (75,470 points)

    Sorry, but if the Express will not "join" the network with no security, I have to conclude that it is not operating properly, or there is something about this older 1084 version that won't allow it to "join". Is there another Expess that you might have to "test"?

     

    I don' t have a 2-Wire router here, but my neighbor does and I helped him configure his Express (a newer "n" version) to join the network using the WPA/WPA2 Personal setting on the Express. No problems, only took a few minutes to get things going.

  • rikb2 Level 1 Level 1 (0 points)

    ok, thanks Bob; that this does work with the newer APE with the 2-wire is useful info. i am going to try to go back to using a DLink DIR655 behind my UVerse gateway and see if that does any better.

  • Full Decent Level 1 Level 1 (0 points)

    I own three A1084s and all three stopped connecting to the network after upgrade. (Why did I break the third one after breaking the first two? That's a different problem.)

     

    Using Lion 10.7.1, Airport Utility 5.6 and about two boxes full of peanut butter crackers, couldn't find any combitanion of network configuration, security, paperclips that makes it work.

  • Mark Leszczynski1 Level 1 Level 1 (5 points)

    I thought I was on to something so I thought I'd share and see if someone here can do something with this info. 

     

    I'm having the same trouble with my A1084 model (which used to work well streaming music in a previous network setup) and a 2Wire U-Verse router.  I decided to see how the AirPort would behave if I set it up as a new wireless network.  Lo and behold the device couldn't be found after the reset by AirPort Utility 5.6 but my Mac was able to find, use and stream to the new network with iTunes and with my iPad 2.  I was hoping the reset process just hangs and I might be able to find it so I setup the AirPort to join and stream but I was unable to find it in my list of streaming devices. 

     

    I have to say that I suspect the fact that AirPort Utility 6.1 doesn't support this model implies that someone didn't feel like fixing this bug on an older product and we're on our own fixing these previously fucntional devices.  Can we roll back the firmware? 

  • wyattgale Level 1 Level 1 (0 points)

    same problem, I have an ape running 802.11n that works perfectly on my network, a windows laptop running 802.11g that also works fine but I have tried and tried to get my older model ape a1084 (802.11g) working every which way and can't get past the phase where the device reboots to join the network. If this is a firmware issue, I would love to know how to reload the firmware to an older version that works. I am configuring all on a windows 7 box using airport utility 5.6.1.

     

    I reset the ape, with ethernet cable connected from it to netgear wireless router I can see the generic device in airport utilty, go through the setup process using the airport utility, I get the warning about the device being offline while resetting, select continue, the device reboots, the light on the ape goes solid green but I get an error from airport utility -6753.

  • Yardley9 Level 1 Level 1 (0 points)

    I'm having the same problem, my APE restarts after I configure it but it is never able to join the network and stays blinking amber. I've verified some settings and made sure that my router is broadcasting in mixed mode on not just "N" Also, setting the APE as a new network works fine and I am able to use Airplay but it just wont join my existing network. Any updates on this issue or a way to revert the firmware?

  • Yardley9 Level 1 Level 1 (0 points)

    I followed the procedure below to revert the firmware to 6.1.1 however I am still unable to get it to work even with the older firmware.

     

    https://discussions.apple.com/thread/950072?start=0&tstart=0

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.