12 Replies Latest reply: Dec 2, 2012 9:25 AM by chrilith
sposetta Level 1 (0 points)
My friend and I both have a first generation ipod touch with version 3.1.3. He lost his wifi completely after installing a few apps. Recently I turned mine on for the first time in a while, and I now I can't pick up any wifi at all either...Anywhere. I have no problems with my iphone in the same locations. I've tried resetting my network settings and restoring. Still nothing, it just keeps searching for a network. Any insight anyone? Thank you for any suggestions or help.

ipod touch 1st gen, No wifi
  • luvlabs Level 4 (3,610 points)
    Resetting network settings should have cleared any errors on the touch end of things. Have you tried rebooting your router?
  • Teenflon5 Level 1 (0 points)
    I have the exact same situation! My friend and I both have first generation iPod touches. My friends is 3 years old, however my iPod touch is only 1 year old because I got a new one because my last broke, still 1g. My friend was caught in the rain and got very wet once, and since then his iPod touch wifi hasn't worked. My iPod touch on the other hand has been very well looked after in a switch easy case.
    My wifi used to work perfectly, until around september of last year my wifi stopped working. It searches for half a second, like it usually does when it knows there aren't anywhere networks near, and if I am really close to a router it will have 1 bar, but say unable to connect and always ask for password.
    However today I had a breakthrough, even tho I haven't used my iPod in a while, I tried searching for wifi today and it worked perfectly, like brand new, I was really excited, I could even get full signal at the bus stop outside my house. 4 hours later, and it was back to square one, exactly the same symptoms as before. iPad and laptop are perfect as usual, my iPod has never been wet and I take great care of it. I don't think iOS has a big difference, as my friend is running like 1.? And I'm running 3.1.? The latest software. I've resetted many times, but no success. I'm going to call apple but please help incase they don't know.
  • Teenflon5 Level 1 (0 points)
    I tried resetting network settings on iPod touch, but no success, and Resetting router has no luck. It's a really weird problem, at least for me with it working today.
  • sposetta Level 1 (0 points)
    It's not just my router (which my iphone picks up fine) It doesnt respond to any wireless signals at all. It quit instantly and hasn't worked since.
  • luvlabs Level 4 (3,610 points)
    Then a hardware failure seems to be the most likely cause. Is the WiFi option grayed out or can you still select WiFi? If it is gray, you can try the troubleshooting tips in this article: http://support.apple.com/kb/TS1559
  • sposetta Level 1 (0 points)
    I can select wi-fi...But when I do on both of the ipods, they just keep searching and don't locate any signals. When I know there are good signals... Could be hardware, but it's too much of a coincidence to go from working fine, to installing a few apps, to nothing on two separate devices. It's acting like the wi-fi inside the ipods just went dead or had some type of conflict. Again I could see on one, but I'm reading that this has happened to many others. Finding a solution is eluding me though.
  • Teenflon5 Level 1 (0 points)
    I phoned apple today about this, but they told me my telephone coverage expired over 600 days ago, so they weren't keen to stay on the phone for long! They emailed me the usual tedious wifi problems page which obvously didn't work. My problem seems identical to yours, however I can't get my head around how my iPod worked like brand new yesterday for 6 hours or so, before dying again. It has to be some sort of software issue for that to be the case, but I've tried multiple restores, nothing seems to work. I must add that I have had this iPod jail broken because I wanted to see what all the fuss was about, then I realised it was rubbish, and removed it. Sme files may have been corrupted in the process, but I've totally wiped my iPod using different methods, however from my experience I think there may be deeper files which aren't affected by restores (I had an iPod touch 1g before this one, and I had to send it back because half way through installing iOS 3 the installation failed and my iPod had no files whatsoever on it, and didn't even say plug into iTunes on the iPod, and couldn't be recognised by iTunes!)
  • Teenflon5 Level 1 (0 points)
    I've just performed some tests;
    I tried installing iOS 2.2.1 from an ipsw file, after extracting software a "serious error occured". iPod started in recovery mode. Retried 2.2.1, unknown error after extracting software.
    I attempted to restore to 1.1, same issue, unknown error. (can you not restore backwards or is it just me).
    I completed a normal restore to 3.1.3 setup as a new iPod and still no wifi as expected.
    I jail broke with spirit, and unfortunately it still is only showing very weak signal for my wifi and saying unable to connect, despite that it worked perfectly 50m away on Tuesday! This is really irritating me now! Please can someone help me resolve this! I shall be removing the jailbreak. If anyone wants me to try anything, please let me know, this ipod is almost dead to me without Internet!
  • James Mandigo Level 1 (0 points)

    I have a 1st generation Ipod Touch and I am having same issues. Wifi is grayed out and going to an Apple store isn't an option as one is a state away and its out of warranty. Every tip on here I have tried to no avail. I am resigned to the fact that Wifi will never work on this Ipod and the only way to download anything is through my PC. I have no idea why Wifi is grayed out in the first place, I have never dropped it or got it near water, its quite frustrating.

  • hardur Level 1 (0 points)

    The same thing here, the ipod is ok...but then all of a sudden it will not accept my connection. I have tried everything according to the book. This generation (1st) needs a software updat, there is some software problem.

  • Challenger1995 Level 1 (0 points)

    This is what I heard. Who ever has a First Generation iPod Touch and it's greyed out, The wifi antenna (Which is that big black spot at the corner in the back) may have been damaged.

  • chrilith Level 1 (0 points)

    Exact same problem here. Networks do appear in the selection but the iPod always fails to authenticate.