4 Replies Latest reply: Jan 11, 2011 2:53 PM by S.U.
JJBermudez Level 1 (0 points)
Ok, so my cat was laying on my MacbookPro Keyboard and when I came back from my errand,t here was this annoying black box with white text that I could not get rid off at all. This box pretty much showed everything that I was doing on my computer and I seriously hate it, so is there any way to get rid of it? Thanks!

MacbookPro 13", Mac OS X (10.5.7)
  • cornelius Level 6 (17,825 points)
    JJBermudez:
    This box pretty much showed everything that I was doing on my computer and I seriously hate it, so is there any way to get rid of it?

    Is there a message related to the black box suggesting a problem?
    Can you take a Screen shot of the black box and post it in your response. (Command + Shift + 4. Select area to be included by dragging across it. It should save to Desktop unless you have chosen a different location).

    cornelius
  • tjk Level 7 (24,220 points)
    Hi J,

    Open System Preferences > Universal Access and turn off Zoom. If you want Zoom left on, go into Options and change as needed.
  • andyBall_uk Level 7 (20,490 points)
    Hi

    your cat perhaps hit the Command-Fn-F5 key combo to toggle Voice Over ?

    look in System Preferences-Universal Access-Seeing to check if that's the case.
  • S.U. Level 6 (8,360 points)
    Possibly the cat turned on "White on Black" too. Check UA for that as well.

    Don't know how cats seem to know how to turn on UA features, but they seem to on a regular basis.

    Good luck!