5 Replies Latest reply: Feb 10, 2011 1:29 AM by geddoman
pl10 Level 1 Level 1 (0 points)
Hello, I have a problem with my ipod touch 4g. I want to have access to my photo that i took with my ipod onto my computer but when i plug in my ipod to my computer, the driver for the camera wont install correctly. So i went to check in the configuration of the computer and all i see in camera is a ! with a yellow triangle and i still can have access to my photo. Please i need your help ! THantk you !

acer, Windows Vista
  • pl10 Level 1 Level 1 (0 points)
    no one can help me?
  • bobjbkln Level 4 Level 4 (1,435 points)
    Patience. Note that as of this writing 84 people had viewed your post. If they had an answer for you, you would have gotten a response. If you had done a recent search you would have found similar posts (mine) also with no responses (except from me to my own post with a partial solution). This seems to be an obscure problem. I was on the phone with Tech Support for over two hours. They made me jump through a lot of hoops, but they had no idea what to do. They promised to get back to me, but have not as yet.

    In the meantime, I did a lot of searching on the web. I found these two threads: http://forums.cnet.com/7723-7593_102-53412.html and http://www.tech-recipes.com/rx/2548/iphonetransfer_pictures_from_iphone_toxp/ Searching through these forum threads, I gathered that since the iPod camera shows up on your PC as an Imaging Device (like a scanner) and not as a letter-assigned disk drive, there may be a problem if you already have a scanner driver loaded.

    So try this. Remove the scanner drivers from your start-up menu; unplug your scanner and reboot. Your iPod camera should load properly as long as you have at least one photo in your Camera Roll. Try it and report back.
  • pl10 Level 1 Level 1 (0 points)
    Sorry for not being patience..Yes I searched and I saw your post, try to unplug my scanner, removing drivers and all of that, still the same problem. My ipod is recognize more like a camera with a yellow ! and it says Code 10, the device can't start, when I go in the device configuration. I tried to do what the other link was telling but my ipod was not detected in the Scanner and camera tools. So i guest i have an unsolvable problem. Kind of weird all of this. Thank you for your answer and i'll continue searching.
  • bobjbkln Level 4 Level 4 (1,435 points)
    Sorry that didn't work. All I can suggest (if you haven't done it already) is to do a Bing/Google search on "code 10 ipod touch". Maybe you'll find an answer. If you do, please post here as you probably are not the only person with this problem.
  • geddoman Level 1 Level 1 (0 points)
    I had the same exact problem and after searching on the internet I found this solution which worked for me:
    If you have Libusb installed simply uninstall it from programs and features(vista) and then connect the iPod....it will work if the conflict was due to Libusb

    Hope I was of any help