3 Replies Latest reply: Jan 11, 2011 4:22 PM by Limnos
jimmh Level 1 Level 1 (0 points)
When I went to reply to a post I wanted to use the same quoting format that I saw others had used. So I went to "Help & Terms of Use" to learn how to do this. The info given is: "If you want to quote specific text from the original message, click Quote Original to add all the text from the original message to the Message box." I could see no such button. So I replied without using the desired format and at the same time asked the person I was replying to about this. That person's reply back was: There's a '"' icon in the compose window when you type a reply. If I'm doing a lot of quotes (as I did here) I use that, then edit out the bits I don't want. Otherwise I copy and paste the text and add a > before the line to get it to appear in the special format.

I'm still mystified! I see no such button, icon or anything about "Quote Original" in the "Reply", "Compose" window. I also tried adding a > before the line, but nothing happened.

I was originally attempting this using the Firefox browser. To make sure the problem was not a Firefox glitch, I switched to Safari, with the same result.

How is "Quote Original" done? Where is that button?

Thanks in advance

G5 PPC, early 2005 (non-intel), Mac OS X (10.4.11), 1.8 GHz Dual, 1.25 SDRAM, 74.53 GB HD
  • Limnos Level 8 Level 8 (42,040 points)
    There's quotation marks in the formatting panel just above the compose window when you type a reply. There is a V, then an I, then a U, then a check mark with ABC, then "

    It isn't there if you're in the Preview tab. Click the " once to get it to insert the text.

    Message was edited by: Limnos
  • jimmh Level 1 Level 1 (0 points)
    Limnos wrote:
    There's quotation marks in the formatting panel just above the compose window when you type a reply. There is a V, then an I, then a U, then a check mark with ABC, then "

    It isn't there if you're in the Preview tab. Click the " once to get it to insert the text.

    Message was edited by: Limnos


    Thanks, Limnos (again!!). I wonder why the Help info doesn't just say what you now did. .... Click on the " in the formatting panel just above the compose window (rather than click on "Quote Original").

    I do though feel a little stupid for not having clicked on everything that could possibly be clicked on. I'm now wondering what I was thinking those " marks could possibly be for since I do have the " key on my keyboard if I want to quote a phrase that I'm typing. I just was thinking that all those formatting items are for the typing of my reply and I didn't hold my cursor over each for the info box to appear. Oh well, thankfully, all my present posts are now solved. Thanks to you again Limnos.
  • Limnos Level 8 Level 8 (42,040 points)
    You're welcome!