1 2 3 Previous Next 33 Replies Latest reply: Feb 4, 2012 7:32 AM by Lewisstudio
patpending74 Level 1 Level 1 (0 points)
Hello,

I have erased my hard drive and am trying to install 10.4.4 using the original disks that were supplied with my iMac.

Disk 1 installed fine but disk 2 stops half way through saying "there were errors installing software please try again". I have, many times.

I'm not bothered about iLife so would be happy with a custom install from just disk 1 but it won't let me boot from it. I've tried that lots of times too. It just asked for disk 2.

I have tried using my laptop to solve the problem using target mode but again the iMac just asks for disk 2.

I have tried zapping the pram, nothing happens - no second chime, it just asks for disk 2

I have tried to open it in single user mode, nothing just disk 2???

I have now spent 8 hours searching for an answer to what's seems to be a common problem but the only solution seems to be to boot from disk 1 but my computer is having none of it.

Please help.

Please...

iMac core duo, Mac OS X (10.4.4)
1 2 3 Previous Next