12 Replies Latest reply: Jan 9, 2013 12:43 PM by sequoyausa
Cumby Level 1 Level 1 (0 points)
I download all of my financial statements and save them digitally. Since I started this with my mac, the Preview program has been the default when downloading these documents. I now have Adobe installed and it automatically opens as adobe pdf every time I download one of the statements. I cant seem to figure out how to get it to download it in the Preview program like before? I dont like using Adobe for the downloads because it is much slower. I could breeze through my statements in minutes the way I was doing it before. Can I disable Adobe somehow? Is it OK to use preview to download, the PDF?

iMac 8,1, Mac OS X (10.5.7), Intel Core 2 Duo, 2.66 GHz
  • Jay Bullock Level 4 Level 4 (3,800 points)
    Highlight one of those documents in the Finder. Click on Get Info in the File Menu, or command-i. At the bottom of the Get Info window you'll see "Open with" (you may have to expand by clicking the little arrow). Select Preview in the pull-down, and click the "Change All" button. That will do it!
  • BGreg Level 6 Level 6 (17,500 points)
    Are you using Firefox to access and download your statements? If so, go into preferences, choose applications, and scroll to 'portable document format (application/pdf)' and click on it. It should say 'Use Adobe reader default'. Click on the arrows, choose another, and in applications choose Preview.

    If you use Safari, find a .pdf file on your hard drive, highlight it and get information by pressing cmd (apple key)-I, then under the name and extension pane, it says open with. This probably says Adobe Reader. Choose Preview, then click change all.
  • Cumby Level 1 Level 1 (0 points)
    I tried that and it switched the default to open with preview. However, when I download another pdf doc, it automatically opens with Adobe and doesn't give me a choice?
  • BGreg Level 6 Level 6 (17,500 points)
    When you opened up the information pane on a pdf (cmd plus I), and chose Preview, did you click 'change all'?
  • Cumby Level 1 Level 1 (0 points)
    Yes, I clicked change all. It opens the file in preview after its saved, however, it still seems to open Adobe when I download them, which seems much slower than using preview. I also noticed the files now have ,pdf on the end of them. Could it be because Im downloading Adobe files that they default to that program now that I have it installed?
  • Joe Salafia Level 2 Level 2 (255 points)
    Check the preferences in Acrobat. I think you turn it off there.
  • BGreg Level 6 Level 6 (17,500 points)
    To expand on Joe's post ... Open up Adobe reader, choose preferences, internet, and uncheck 'display pdf in browser using' and click OK. That, coupled with the other action you did should do it.
  • Cumby Level 1 Level 1 (0 points)
    After looking at it closer, what its doing is showing the extension? There is a box on the window when you open "Get Info", which you check to hide the extension. When I do this, it looks like it used too. Now all my downloads no longer have that box checked for some reason. I tried to check the hide extension box and do the "change al"l option, but it doesnt allow that. Not sure if this might have been part of an update? Anyone know how to set the default in Preview to hide extension when you download a document?
  • Joe Salafia Level 2 Level 2 (255 points)
    This should have nothing to do with it...but you can hide all file extensions by clicking on (in the menu bar) Finder>preferences>Uncheck Show all file extensions. Also when you save a file (save as) in preview you will have the option to hide extension in the bottom left of the dialog box. Did you try turning it off in Acrobat Reader's preferences as suggested?

    Message was edited by: Joe Salafia
  • Cumby Level 1 Level 1 (0 points)
    Yes. This is no longer opening in Adobe. This is a Preview document. Instead of showing the document in Preview, it seem to go straight to creating a PDF file in Preview. It pulls up the full PDF viewing window with menu bar etc... Before it would open a document in preview and gave me the option to save it as PDF. It was a much faster process and cleaner view of the document. Now I have to close part of the window and zoom in to be able to see each document. Not sure what happened to change the whole process?
  • Joe Salafia Level 2 Level 2 (255 points)
    I'm not sure what you are talking about. I thought you're original post was about you're pdf's opening in acrobat instead of Preview. Are you saying the view the document opens up to in preview is to large or too small? If so click go to preferences in Preview, click on the PDF tab & make sure that Auto Scale is checked. For other images in preferences under the images tab, under Default Image Size check Scale large images to fit window.
  • sequoyausa Level 1 Level 1 (0 points)

    Thanks, BGeg!! Your answer solved my problem with Preview!!! I think updating my hard drive last month made it change. I appreciate your expertise. Don't know how to  operate the Legend to give you credit!