5 Replies Latest reply: Apr 13, 2011 9:10 PM by johnjahn
phatpuckz Level 1 (0 points)
Is there an issue with the VPN setup for the Ipad? I have another computer that I tested the vpn locally on and then tried the Ipad and I cannot get the Ipad connected! No matter what I do. I am trying to get the Ipad connected using the pptp protocol. ANY help would be appreciated. Again, I'm testing only locally right now so no router involvement. I have tried remotely with the same issue. I have checked the logs and nothing.


ipad, iOS 4
  • Julian Knight Level 1 (15 points)
    We would need more info.

    What kind of VPN is it? I know that CISCO VPN's can be configured in ways that make it hard if not impossible to connect to except from Windows PC's that have been correctly configured.

    VPN configuration can be rather a black art.
  • phatpuckz Level 1 (0 points)
    Sorry, My VPN server is installed in my windows 2003 domain environment. I'm using just the ipad vpn client.
  • phatpuckz Level 1 (0 points)
    For anybody else having this issue, I got this working now. So, I found out that my router was not forwarding the gre packets (link sys router wrt45gs). First thing I did was update my firmware for the router. After that it still was not connecting my vpn. (again my vpn is a single nic vpn on my windows 2003 server, router was appropriately forwarded to the correct vpn typical port).

    I rebooted my vpn server 3 times and recreated the vpn then rebooted the ipad. Finally got the vpn to authenticate and connected, but it wasn't connecting to my local rdp then. So rebooted AGAIN both the computer AND the router and it now Finally connects every time.

    Now, I don't know if it was due to the ipad (Since all my other desktop connections would connect and all the reboots), but it now works perfect and proper every time. The reason why i needed this is to test out a vmware pcoip connection (which works now, but ONLY through a VPN currently). This is why I needed the VPN connection. Also, this is testing which is why i was connecting through a single nic. Thanks.
  • livinginamoment Level 1 (0 points)
    There are a few other threads about this. I cannot connect either my ipad or my iphone4 to VPN in any manner since the upgrade. I have tried wifi, 3g, reset my linksys box, done everything you can possibly try and still nothing. Other people are suggesting that the vpn is not receiving the login and password from the ipad. I had an intermittent problem after the last upgrade but now it just will not connect at all. When is an upgrade not an upgrade?
  • johnjahn Level 1 (0 points)
    Please try to turn off wi-fi as this may effect your vpn connection. http://www.itjungles.com/ipad-tips/ipad-2-how-to-enable-virtual-private-network- vpn-on-ipad