2 Replies Latest reply: Jan 14, 2011 12:17 AM by ke11111y
eddy_c_h Level 1 Level 1 (0 points)
Help please...
I have an iPhone 4 on 4.1, trying to update to 4.2.1, got 1013 error. Then I tried to restore got the same 1013 error.Tried to restart, different usb, even DFU mode, error still exists.
Latest Mac OS X 10.6.6, iTunes 10.1.1. I checked on the error information says the port 80 and 443 is needed to be open (what are those?), how can they not be open by default???
How to open it? I'm on cable, with time capsule router connected by wifi...

Many Thanks in advance....

iMac Core2 Duo, Mac OS X (10.6.6)
  • eddy_c_h Level 1 Level 1 (0 points)
    Find the answer. gotta try...
  • ke11111y Level 1 Level 1 (105 points)
    If 1013, I copied this from another thread, it worked a treat for me the other day when I kept getting error 1013

    More complete solution for those not knowing where to find the file:

    On Mac:
    Open Finder
    Hold down COMMAND + SHIFT keys and press 'G'
    Enter "/private/etc/" in the field and press "Go"
    Find "hosts" file in the directory
    Drag the file to your desktop
    Open it in text editor
    Remove the line that has gs.apple.com entirely or put a # at the beginning of it to comment it out
    Save the file
    Drag it back to the /private/etc/ folder.
    You'd need to enter your username and password to authenticate the move

    On Windows:

    Locate the hosts file in one of the following directories:
    Windows 95/98/Me c:\windows\hosts
    Windows NT/2000/XP Pro c:\winnt\system32\drivers\etc\hosts
    Windows XP, Vista, 7 c:\windows\system32\drivers\etc\hosts
    Right click and click on "Open With..." and then click on "Notepad" on the list.
    Remove the line that has gs.apple.com completely and save the file.
    This should work fine.