2 Replies Latest reply: Jan 15, 2011 3:21 AM by IlMolto
IlMolto Level 1 Level 1
Hi guys,

Small problem... I bought a Blackmagic Design Intensity Pro PCIe capture card. Installed it in PCIe slot 4 (the top most slot, as this is the recommended slot by Blackmagic), installed the drivers, rebooted, updated the firmware, rebooted and finally installed their capture software called Media Express.

The first time I tried to open Media Express, it kept coming up with a message saying, "The Blackmagic hardware can not be found in your system. Please check the installaion." So I shut down, waited a minute and restarted. Tried opening Media Express immediately after the computer booted and I was able to open it. Awesome! Or so I thought anyway...

After a short while, maybe an hour or so, I tried to open Media Express again. It gave me that same message. So I restarted my Mac, opened Media Express and all was good again, until an hour or so. This happens without fail every time I restart. It will open at first, then after a short while the Mac doesn't see the card anymore. It's not just with Media Express either. It happens with Flash Media Live Encoder as well. Except FMLE opens fine but doesn't see the card's inputs.

I contacted support. They told me to put the card in the next slot down. Same thing happens. So I sent the card back. They tested it for a whole day and a half. They haven't had a single problem with it. They told me it must be my set up. I have no idea what it could be though... Is it possible my PCIe slots in my Mac are faulty? My video card works fine, but that's in slot 1.

Anyone have any idea what the problem could be? Any feedback would be much appreciated as I'm going out of my mind right now. Things can never be as simple as they seem. There's always something that gets in the way.

Anyway, Thanks for reading.



Mac Pro 3.2GHz Quad-Core Intel Xeon "Nehalem" (Mid 2010), Mac OS X (10.6.4), 12GB 1066MHz DDR3 SDRAM
  • Jimelda Level 1 Level 1
    Having the same problem with a UAD card.....
    the consensus seems to be that I need to boot in 32 bit and hopefully that will sort the problem...
    about to try it...
    strange thing is...it works in my old mac pro (which is currently set to boot default in 64 bit)
  • IlMolto Level 1 Level 1
    Please let us know how it goes. I don't have the card back yet as it's still with Blackmagic support. Will try this when I get the card back. Thanks for the reply.