1 2 Previous Next 15 Replies Latest reply: Jun 24, 2012 8:48 AM by thezimbo
IanC89 Level 1 Level 1 (0 points)
Hi everyone

A couple of days ago my iPod touch (3rd gen) ran out of battery and turned off. When I turned it back on a number of app icons appeared to be grey blank squares. I have tried turning it off and on, doing a hard restart (ie home and lock button held), I synchronised, I tried restoring from a back up where there wasnt an issue.

All of these attempts have left my problem unresolved. However, it seems deleting the app and redownloading it on my iPod brings the icon back, but there are a number of apps (30+) which this has happened to and I don't relish the idea of sitting down and doing this without knowing I have exhausted all options. Interestingly the apps in iTunes all have their icons and the app sync page also has the icon but the app in the iPod window in iTunes shows the same blank image which almost implies that there is a corruption in the backed up apps on my computer which has removed the iPod icon, but has left the iTunes icon.

Is anyone able to shed some light on to what has happened and what possible reason it could have happened for and maybe even a solution that can be found.

Thanks,
Ian

Inspiron 6400, Windows 7
1 2 Previous Next