2 Replies Latest reply: Jan 17, 2011 11:16 AM by Aimera
Aimera Level 1 (0 points)
I have a 32g 4th generation iPod touch that I got for Christmas. At first like 4 days after I got it, it would not turn on. So I did the whole home and sleep button together. After that it was like each four days I had to do it. Recently til this week I had to do it at least two times a day. Now my computer won't even recognize it. When I restore it, it cant because of error 2009. I did everything that the apple site told me to do. I even did it in my brother's computer which he uses to update his iPhone. Yet it gave me the same error 2009. Is my iPod the one with the problem? Anyone else have this problem. If so how did you solve it? Or do I have to call costumer service?

4th Generation iPod touch, Windows Vista
  • Jotwah Level 1 (0 points)
    So u have to keep restating it each day?
    From Jotwah
    Email/FaceTime: jotwah1@gmail.com
  • Aimera Level 1 (0 points)
    The past week I have had to restore it each til this Friday when it stop restoring it. A window pop out say it could it couldn't because of 'Error 2009'. I have done the usb, removed all my security, and checked my usb ports. Nothing is working so far. I even changed computers but it gave me the same error.