Previous 1 2 Next 29 Replies Latest reply: Dec 23, 2012 11:48 AM by JRavJr
Brandon Johnson1 Level 1 Level 1 (0 points)
Having trouble syncing 1st gen. with the newest version of Itunes. ATV shows up in the device list, but not in the preferences. Also, the atv does not show in the preferences.

cannot not sync pictures or music.

thanks for any help,

Macbook Pro, Mac OS X (10.6.6), i7 2.66
  • billyacc08 Level 1 Level 1 (0 points)
    It appears that Apple has taken away the sync feature of the 1st gen. Apple TV. I am not sure why, but now you can only stream.

    Hopefully Apple will correct this in the next iTunes software update, but until then, all you can do is scream, I mean, stream!
  • mauijiminar Level 4 Level 4 (1,660 points)
    What are u talking about? Apple did not take away the sync feature for 1st gen TV.
  • BCFind Level 1 Level 1 (135 points)
    Completely false, the first gen ATV still does everything it always has - nothing has been taken away by Apple - please do not spread such blatant mis-information.

  • bhive100 Level 1 Level 1 (45 points)
    I am also having no luck seeing ATV G1 in iTunes since updating to 10.1.1. It is a real problem, not something we are imagining. Anyone out there have any fixes? Where do you find Look for ATV in iTunes prefs now? I cannot find it anywhere, any reference to ATV seems to have disappeared.
  • Brandon Johnson1 Level 1 Level 1 (0 points)
    when I pull up the atv in itunes, none of the same options are there. there is a photo and settings option. When I pull up the settings tab there are no options. a couple of lines but can not change anything.

    what steps should I take to sync?

  • Rudegar Level 7 Level 7 (23,960 points)
    atv can only sync with one computer
    what you describe is an atv setup to stream

    you need to go into your atv settings (one the atv)
    and set it to stop syncing with whatever it's set to sync with
    and set it up to sync with your current computer
  • FracturedPixel Level 1 Level 1 (0 points)
    I am also having the same issue trying to sync my 1st gen AppleTV to iTunes 10.1.1.

    I have tried just about everything I can think of: Restarting iTunes / Computer / AppleTV / Wireless router / etc. and am still unable to connect for syncing. I have verified that my iTunes on the Mac can connect to the iTunes store and made certain that the AppleTV can also connect by playing movie previews.

    Initially, my Mac and ATV were set up as if they were synced, but the ATV did not have my most recently added movies. I un-synced from both ends (Mac and ATV) and now when trying to set up from the ATV to sync to my library, I do not see it in the device list.

    Any suggestions?
  • bhive100 Level 1 Level 1 (45 points)
    Exact same scenario for me. So now ATV is totally independant and invisible to my Mac. And since I tried logging off of the synched Mac as an experiment (to see if logging in again would help, not realizing ATV would not reappear as a device) I now have none of my purchased movies and shows available on the ATV. A real mess. Sorry, not helping with a solution, but at least helping validate other's experiences. Is there nothing Apple will do to help here? Is there an Apple rep out there acknowledging/preparing to address this forum?
  • James Rogers8 Level 2 Level 2 (230 points)
    Had this same issue. Thought the same thing....that Apple has disabled the sync option for the older models. However, I disconnected from my iTunes library and reconnected it. Syncing came back. Works just as before.

  • bbopf16 Level 1 Level 1 (0 points)
    I have the same issue with 1st gen ATV. Only shows settings and photos. I have gone into the ATV and ensured that I am connected to the correct network and the correct shared library. My library is on a NAS device over the network. Not only can I not sync movies to the ATV (I like to be able to play movies w/o streaming) but I also cannot stream movies to the ATV. Any ideas??
  • bhive100 Level 1 Level 1 (45 points)
    OK. Here's what I tried this time around. Not sure it will work for everybody:
    1)Quit iTunes on Mac. 2) Restored ATV to factory settings and then set up to your WiFi network (but don't update software!). A Mac synch code number will appear on screen. 3) Open iTunes on Mac, ATV shows up as a device. 4) synch movies etc to your liking (I like to have them on the ATV drive when viewing). 5) once synching is done then update software. 6) ATV still appears on Mac devices list. Hopefully it will remain there

    The only thing I haven't tried yet is re-installing Firecore. But, honestly, when I had it installed before all of this trouble it wasn't really doing the things it advertised anyway. Might wait for some fixes before re-installing that. GoodLuck.
  • bbopf16 Level 1 Level 1 (0 points)
    Has anyone had luck w/o restoring to factory settings? If I do this and it does not work then I will have lost all syncing that has already been done on the ATV. All the movies / photos that are there will be deleted from the ATV. Any other thoughts?
  • IDAI Level 1 Level 1 (0 points)
    All, I can say is that I have had the same experience as everyone else. ATV no longer syncs. The good news so far is that the comment the person made about starting from! You have to go back to the factory settings and follow the instructions. I can't say what will happen once I update it, but as of right now, I'm still syncing since last night. I will update it after it's done. I'm just hoping it will continue to sync after that. I will update you after I find out if that works.

    On another note. I called Mac support and you basically would have to pay for generation 1 ATV repair. I refuse to do that. I think that is a shame, but whatever. Good luck.
  • IDAI Level 1 Level 1 (0 points)
    Yep, this is the method. The only thing is that you have to reload all of your files into your ATV again, but if this is what it takes in order for it to work, so be it. Once again, you have to quit Itunes, go into your ATV and go to the factory restore, then use the code in ITunes to sync your files, then upgrade AFTER it's done. It worked like it did when I got it out of the box! I hope makes good use of this!
Previous 1 2 Next