3 Replies Latest reply: Jan 17, 2011 11:18 AM by weber88
weber88 Level 1 Level 1
i have mac os x 10.5.8 and it seems I can't get the mac app store.

is it only for os x 10.6?

MacBook4,1, Mac OS X (10.5.8)
Solved by Kappy on Jan 17, 2011 8:58 AM Solved
You must have specifically 10.6.6 to use MAS.
Reply by Jay Bullock on Jan 17, 2011 10:52 AM Helpful
Your Mac can easily run OS X 10.6, if you really want the App Store. Click on the "Store" tab at the top of the page or visit any store that sells Mac software. The price is just $29US.

All replies