3 Replies Latest reply: Sep 21, 2013 12:25 PM by dorothygail
zowenso Level 1 (0 points)
When im typing a post to a forum i belong to the screen enlarges. The text gets bigger and its really hard to type when the screen is like this. Any idea why the screen and text would get so big when im typing and is there any way to stop this? Thanks.

iphone 3g s
  • Nicolas12345 Level 1 (0 points)
    Try to tap 2 (two) times with 3 (three) fingers on the screen when it happens, I'm not sure if it will help, but I do hope for it.

  • wjosten Level 10 (94,135 points)
    You're turning zoom on, double tap with THREE fingers to turn zoom off, then go into Settings>General>Accessibility and turn zoom off for good.
  • dorothygail Level 1 (0 points)

    Nope, that doesn't work. I have the same problem.


    It also enlarges photos & web pages so much I have to move them around to see the whole pic.


    Zoom is not on. Double clicking with 1, 2, 3, 4, or 5 fingers does nothing.   5 fingers will size the whole window, but not the window content.


    Setting a pic for the home screen is the same. Although the screen says to size & position the pic I choose from my iPhotos, it pops back to the zoomed level when I remove my hand from the screen.


    It's hard to see any window you're typing into in safari because it's so zoomed in.


    When I go into Settings>General>Accessibility, no zoom is turned on.