2 Replies Latest reply: Mar 2, 2011 9:24 PM by loove2oovoo
sdavoudi Level 1 Level 1 (0 points)
Hi,

I've got a 13" Macbook Pro. I had installed oovoo on it and it was working perfectly. But once I updated my MacBook to from Mac OS X 10.6.5 to 10.6.6, it won't start anymore. When I click on it, it goes into the dock, but suddenly it closes itself.

Does anybody know how I can get it running again?

Macbook Pro, Mac OS X (10.6.6)
  • babowa Level 7 Level 7 (26,080 points)
    Well, I just checked their website and that application hasn't been updated for some time; it still mentions "PowerPCs" in their system requirements.

    So, just because something worked in 10.6.5, there may have been some improvements in the OS that your oovoo version can not support. You might want to try one fix I found on their website: They say their app does not support running in 64 bit mode. Highlight Safari in the Applications Folder and hit Command + I - check the "32 bit mode". Close window and restart Safari.

    Other than that, you will need to contact their support.
  • loove2oovoo Level 1 Level 1 (0 points)
    Have you tried removing ooVoo and re-installing it?