Previous 1 5 6 7 8 9 Next 125 Replies Latest reply: Nov 14, 2014 2:02 PM by Datkins2888 Go to original post
  • JeepRuby101 Level 1 (10 points)

    My problem is Safari.  How do I fix that?  Also, every time I try to bookmark a website in Safari, it locks up completely.Screen Shot 2012-12-15 at 9.51.56 PM.pngScreen Shot 2012-12-15 at 9.52.03 PM.png

  • babowa Level 7 (29,955 points)

    I don't know if this would be an acceptable solution for you, but I've switched to Firefox (there is one site where I have to use Safari because I can't pay my bill using FF); Lion and Mountain Lion are both a bit of a memory hog and Safari seems to be problematic lately.


    Other than that, I reset my browser once a day at the end of the day (clear cache, history, and all cookies except a few financial site cookies).

  • JeepRuby101 Level 1 (10 points)

    I've had this error message pop up when I have absolutely nothing open but finder.

  • Kevin Stanchfield Level 1 (110 points)

    You may have been using finder, but there are actually many things running on your computer.  Open Activity monitor to see what the real cause is.

  • Kevin Stanchfield Level 1 (110 points)

    I use Firefox personally.  It could be one of your Safari add-ons.  Do you have any installed?  Also, what OS and version of Safari are you using?

  • Kevin Stanchfield Level 1 (110 points)

    Any "add-on's" installed?

  • JeepRuby101 Level 1 (10 points)

    No add-ons.  I've tried using Chrome, same problem.  I've also had this happen to me when nothing was open.  It will freeze so bad, that the only way to acceses my computer again is to hold down the power button and restart.

  • Trimbil Level 1 (0 points)

    I am having the same problem with mountain Lion. Recently, I have been used photoshop and this problem start to appear. I tried to download file large than 1 GB but then google chrome says that there is no more space in my startup disk. But I have 64 GB free space of 120 GB.


    I tried to searching in the web but nothing can help me. I tried reset PRAM, clean the cache files. restart my computer several time but still with the same problem.


    Is there any thing that can I do to fix this problem?


    thank s

  • RaghunathI Level 1 (0 points)

    I have this same error message once in a while on my MacBook Air running Lion, 4GB Ram with approx 25GB free disk normally.


    Over time I have narrowed it down to Firefox and the problem kicks in when I am browsing. I normally have many tabs and often "Restore Previous Session". Shutting down Firefox and waiting for some time has restored the free space.


    I have noticed /private grows to occupy all available free disk (/private holds swap - I have not had the time to dig into specific swap files). As of this morning I thought switching to Safari may help. But my hopes have come down since I started searching the Apple forums. I find a number of users have run into similar issues with Safari/Chrome/Firefox. Obviously there is some common bug being hit. It could be same bug that the i-glasses hit. Am curious if this is a Flash issue. Will have to wait and see how Safari behaves.

  • darwinp5101 Level 1 (5 points)

    This has just started happening on my Macbookpro 2011, 240SSD, 1T hd, 16G ram.

    I backed up the system last week and installed the latest update from MS Office 2013. After rebooting and using SuperDuper! to create a new sandbox on my SSD, I had 60G free on the boot drive. I rebooted from the ssd and worked for a day or so before the dredded "out of room on the bood drive" showed up. After shutting down and rebooting, it took less than a day, then less than 1/2 day, then last time I booted, it took 20 minutes to fill up.


    I know that Unix has always had memory leak problems. That was a primary reason MS was/is still in the game. But, REALLY? after over 30 years in the OS game, you would think that some techie at apple would take time to recreate the release memory (or back end garbage collect) routines so that "normal" people wouldn't get this problem.


    <rant on>I'm going to try over the weekend to make this work for me, but if it doesn't, I've got 2 VMs that are windows based and one of them will become the host of this mbp and OSX will disappear forever from this machine.

    Tired of screwing with a company that doesn't care about it's users.</end Rant>


    If anyone has any thoughts on fixing this, I'd appreciate a note about it.

  • Kevin Stanchfield Level 1 (110 points)

    Unix and Unix like OSes are actually much better about how they handle memory because they were built from the ground up to me multi-user.  You problems are probably being caused by one of the programs you have installed.  The good news is that is very easy to find out which one...


    All you need to do is make sure Activity Monitor is running before you start getting the "application memory" error.  With Activity Monitor you'll be able to see exactly which program running on your computer is causing the proble.  If you need help using Activity Monitor, post back.


    This is actually an easy problem to get to the bottom of as long as you use the proper tools.  Also, as someone who has dealt with many companies, including Microsoft, I can tell you that there is a reason Apple has such a great customer service record.  I understand that computer problems can be frusterating, but there is no other company I would rather deal with...

  • Whee Level 1 (0 points)

    I woke up to this problem this morning.


    I really don't see where the problem is. Geez, I have >9GB of free RAM and my hard drive has 146GB available. The logs show that the application I had to quit (it was unresponsive) was using 623.3MB of RAM.


    But I see VM size 238GB. What the ****?
    Okay, the only problem I could see is the Minecraft server that I ran yesterday night, but I shut it down before going to bed and as you can see, no Java process was running.




    Screen Shot 2013-03-30 at 2.38.40 PM.png

  • elizabethfromri Level 1 (0 points)

    Just found a possible solution to this - went to Utilities>Activity Monitor, sorted by Real Mem file size, and found two processes that might be clogging up the works. One was a java aplet for a game I like playing, but the other was a printer aplet that was constantly checking the system. I quit that process, cleared out a mountain of RAM (technical term) restarted my laptop and haven't seen the warning since.

  • Kevin Stanchfield Level 1 (110 points)

    Can you sort your activity monitor by mem usage and show us what the top is?

  • Whee Level 1 (0 points)

    It's a bit late for that. The problem hasn't reappeared since then. The processes are already sorted by mem usage in the screenshot.

Previous 1 5 6 7 8 9 Next