Skip navigation

Sync causes error - cannot start new session

6600 Views 6 Replies Latest reply: Sep 8, 2011 10:23 AM by kabfoto RSS
David Z. Calculating status...
Currently Being Moderated
Jan 20, 2011 11:56 AM
For a while now my 64gb 3G iPad has had sync issues with my iMac. Both are up to date. The backup process takes a very long time, stops at about 80% and then after 10-15 minutes I get 2 error dialog boxes telling me that there was a problem backing up. The second informs me that a new session could not be started.

Alert 1 - "iTunes could not back up the iPad "----" because a session could not be started with the iPad."

Alert 2 - "iTunes could not sync information to the iPad "----" because another sync session was already running."

If I start a manual sync afterwards, it will work sometimes.

After the failure, many of the Settings options will not work - most noticeably, available WiFi networks will not display when I select WiFi. If I cancel the sync on the iPad, iTunes still thinks it's doing the sync and cannot cancel out.

Doing a complete power off of the iPad will clear the problem - sometimes. It restores the WiFi networks at least. Sometimes I have to start the power off sequence and then do a hard reset as it will not power down gracefully.

Any thoughts, solutions before I clear the iPad and start over?
iOS 4
  • Carolyn Samit Level 10 Level 10 (84,160 points)
    Currently Being Moderated
    Jan 20, 2011 12:21 PM (in response to David Z.)
    Hi David,

    If by chance you have anti virus software installed on your Mac, disable it. Restart your Mac and try syncing the iPad.

    Restart the iPad before you try syncing again. Press and hold the Sleep/Wake button until the red slider appears. Slide your finger across the slider to turn off iPad. To turn iPad back on, press and hold the Sleep/Wake until the Apple logo appears.

    Check your iMac's startup disk to make sure there's enough space to write files to the iPad.

    Right or control click the MacintoshHD icon. Click Get Info. In the Get Info window you will see Capacity and Available. Make sure you always have a minimum of 15% free disk space.

    On the iPad... tap Settings / General / Reset Network Settings. Restart the iPad, try syncing. If that didn't help, go back to General / Reset All Settings, try syncing.

    And try a different USB port on your iMac.







    Carolyn
    27" iMac 3.2GHz i3 MBAir iPad iPhone 3GS 4.2 iLife iWork / AirPlay / ATV2, Mac OS X (10.6.6), QTPro Intuos Epson Olympus Airport JBL
  • rebucksman Calculating status...
    Currently Being Moderated
    Jan 22, 2011 4:22 AM (in response to David Z.)
    I am blown away by what I am reading concerning sync issues. I have just returned my iPad to Best Buy do shut down issues. Because i purchased their special warranty package they kindly replaced the entire iPad with a new one. I got home and logged into my MacBook and reloaded my App's. The screen developed a larger band about midway down the screen. So I am going back to Best Buy for another iPad. It appears there are so many problems cropping up that it may be time to short the stock. Glad I sold my 800 shares at $334.00.
    iPad, MacBook
  • gcarey3 Calculating status...
    Currently Being Moderated
    Mar 24, 2011 9:16 PM (in response to David Z.)
    Found this thread and noticed I had the exact same symptoms and sequence of events; I got both those error messages and trouble shutting down iPad. It would also usually get stuck about 80-85 percent of the way across when backing up.

    Strange as it might be I tried disabling my firewalls (I use the built in application firewall and also ipfw network firewall administered by NoobProof.

    After doing that (and unfortunately forcing a power off on the iPad because it wouldn't shut down), my backup completes successfully, no error messages when I sync, and my iPad powers down in just a few seconds.

    I have not tried to recreate the problem by enabling the firewalls again and I have also not reviewed the firewall logs to see if there was anything being denied, but I thought this info might be helpful.
    Macbook Pro 15", Mac OS X (10.6.7)
  • Mhawks Calculating status...
    Currently Being Moderated
    Jul 15, 2011 7:02 AM (in response to rebucksman)

    aapl (stock) is over $360 today.  800 shares times a delta of $26 = $20,800 lost in 7 months because you experienced problems with 2 sub $1,000 devices...... wow.

  • kabfoto Calculating status...
    Currently Being Moderated
    Sep 8, 2011 10:23 AM (in response to gcarey3)

    Thanks for the information on this gcarey3. This is the second time I had this happen and last time I had to wipe my iPad2 clean and start over (which is a OITA if you ahve a lot of folders and have to re-build them. Your steps worked perfectly.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.