5 Replies Latest reply: Jan 22, 2011 12:41 PM by wharfinger
wharfinger Level 1 (0 points)
How to I create / establish a Guest Network on my Time Capsule for guests to get internet access only? (I.e., I want guests to be able to log on wirelessly, but I don't want them to be able to access files on my Time Capsule hard drive.)
I have read some forums and the manual, and I do not see the Guest tab in the AirPort Utilities set-up menu. There was one post about no Guest Network being possible in Bridge Mode, but I don't know what this means or how to change it if I do happen to be in Bridge Mode.
Basically, I would like to start from scratch and establish a new Guest Network ... Any help?

Time Capsule version 7.5.2, Mac OS X (10.6.6)
  • Bob Timmons Level 10 (98,184 points)
    Welcome to the discussions, wharfinger!

    Please open AirPort Utility and click Manual Setup

    You'll see a row of tabs below the row of icons. If your Time Capsule can be configured to use the Guest Network, you'll see a Guest Network tab.

    If you don't see this tab, you may have an earlier generation Time Capsule that did not include this capability, or your current network configuration on the Time Capsule will not permit this setting to be enabled.

    You can check your Time Capsule as follows:

    Close AirPort Utility if it is still open
    Now open AirPort Utility again and
    Your Time Capsule will appear on the left
    On the right side of the window....you'll see a message.

    That message must read AirPort Utility has found a Time Capsule (Simultaneous Dual Band). If you don't see this, you have an earlier generation Time Capsule that does not provide the Guest Network option.
  • wharfinger Level 1 (0 points)
    I did everything you said and still don't see Guest Network. I do have a Time Capsule (Simultaneous Dual-Band) and I previously had a Guest Network just fine. It seems to have disappeared after I did the latest firmware update about 2 weeks ago.
  • wharfinger Level 1 (0 points)
    To be more specific, the top row of tabs I see when I enter "Manual Setup" read from left to right as follows: Summary - Time Capsule - Wireless - WDS - Access Control. I think I should see "Guest Network" somewhere in there, but I don't.
  • Bob Timmons Level 10 (98,184 points)
    This information indicates that your Time Capsule is in Bridge Mode because AirPort Utility detected that you may have another router or gateway ahead of the Time Capsule on your network.

    This would be a device that is a combination modem and router, usually with 3-4 ethernet ports on the back although some devices have only one port.

    I would recommend that you leave the Time Capsule set where it is if everything else seems to be working correctly on your network. Unfortunately, the Guest Network is not available when the Time Capsule is configured in Bridge Mode.

    If you want to try another setting *+that may or may not work.+*..

    Open AirPort Utility and click Manual Setup

    Click the Internet icon

    Change the setting for Connection Sharing to "Share a public IP address"

    Update to save changes. AirPort Utility may or may not let you do this. If it does, you'll need to click "ignore" when you see the error messages about a Double NAT on your network.

    Double NAT means that you will have two devices both trying to act as routers on your network, which can cause conflicts and improper network operation. I'm not recommending that you do this, but some users can get away with it.

    No guarantees here. Up to you.
  • wharfinger Level 1 (0 points)
    OK thanks Bob, I'll think about this option and decide how adventuresome I want to be before trying. I appreciate your advice. Ciao.