Previous 1 2 3 4 5 6 Next 85 Replies Latest reply: Jun 2, 2015 11:49 AM by joshgastin Go to original post
  • hhbbmm44 Level 1 (0 points)

    I have this software (latest update): Mac OS X Lion 10.7.3 (11D50b)

     

    I use Excel everyday...and since my latest update have NOT seen the phantom files.

    YAY!

     

    However, easy - least painful... Ctrl-Command-Esc and relaunch Finder.  Doing this - phantom files disappear immediately.  NO rebooting necessary.

  • noondaywitch Level 6 (8,135 points)

    That's worked for some in the past - if you read the earlier reams of this thread you'll see a few others for whom it worked. One or two have done it by logging out and back in.

    Unfortunately it doesn't seem to be a universal solution. Restart on the other hand works every time.

  • Mugwumper Level 1 (20 points)

    This problem seems to only happen when you are editing an Excel file that's on your desktop - never happens (to me, anyway) if the file is in a folder. Well, maybe it does, but Excel seems to be able to make it go away in that folder. So this does sound like a permissions problem - which I have had a LOT since going to Lion. :^(

     

    And the Force-Quit keyboard sequence is Option-Command-Escape, not Control-Command-Escape. ;^) Much better than rebooting . . .

  • jjdaleville Level 1 (0 points)

    this is the fix they are temp files that didn't get deleted properly by the program. relaunching finder should correct the problem

  • lengsmedia Level 1 (0 points)

    JJWEvanston's FORCE QUIT FINDER worked for me. Cleaning up PERMISSIONS did not. I (supposedly) have updated everything, so I'm assuming it's still a Microsoft (excel) issue.

     

    I have to say, as a Mac user from almost Day One, that Lion has created more problems for me than all the problems in the past XX years. I know this one is MS, but geez Apple c'mon!

  • hazster Level 1 (0 points)

    Relaunching finder cleared this up for me. I agree, it is annoying, even more so that I was robbed of my right to actually trash the rogue!

  • victorfromcancun Level 1 (0 points)

    Hello. I don´t know the source of the problem but here is your answer to delete those files immediately. Hope it works for you as it did for me.

     

     

    Option 1.-

    Close all files and programs and restart your Mac. Just restart your computer. After coming back, those files will be gone from your desktop.

     

    Option 2.-

    1. Go to "utility disk";

    2. Choose your Hard Drive and select it.

    3. Push "Repair Disk Permissions" button.

    4. Restart your computer when repair is finished.

    5. Ready to keep going. Unwanted files are gone.

     

    See you soon.

     

    V

  • noondaywitch Level 6 (8,135 points)

    Repair permissions is irrelevant. It does not address file permissions.

    The restart clears the problem.

  • SpikeJr Level 1 (0 points)

    Restart solved my problem.

  • blotto_kraken Level 1 (0 points)

    Restart worked on mine too. Wouldn't even work when I shut down and restarted. But straight restart totally worked. Thanks!

  • macgabe Level 1 (5 points)

    I didn't need to restart the computer - I just force quit the Finder.

     

    To do this, hit Command Alt Esc, then select Finder, and Force Quit.

     

    Takes a few seconds and, if this is the only problem, you can keep everything else running. It's perfectly safe.

     

    Also, not only Lion is affected - I'm running Snow Leopard and get these phantom temp files. First one today.

    Also, these are not hidden files - they don't exist, so they can't be trashed or seen by the Terminal or any other application which views hidden files. They're just phantom icons.

  • marciterp Level 1 (0 points)

    The running disk repair and rebooting solved the problem for me. Thanks.

  • brandonfromindiana Level 1 (0 points)

    I discovered a much easier way to get rid of these than rebooting:

     

    1. Go to Force Quit via the Apple menu in the top-left corner, or pressing Alt-Cmd-Esc at the same time.

    2. Select Finder

    3. Click on Relaunch.

     

    Voilà, files disappear when the Finder relaunches.

  • MacHelper1 Level 1 (0 points)

    Try this quicky:

    Go to apple menu...force quit...

    select relaunch finder.......

     

    should be gone........

  • jerobinsoniii Level 1 (0 points)

    Just some more information -

     

    Relaunching the Finder erases the icons from the Desktop, but their position is still occupied. If you create a new file, it will not place its icon anywhere that those ghost files were before the Finder relaunch. You can manually move the new file/folder to the occupied location, though. This "feature" is fixed only be a complete restart.

     

    Also, my Excel version is 14.2.5 and its happening. My colleagues Excel version is 14.1.3 and it does not seem to be happening.