Previous 1 10 11 12 13 14 Next 372 Replies Latest reply: May 1, 2016 8:26 PM by profbg Go to original post Branched to a new discussion.
  • Vic-zx Level 1 Level 1

    Im sorry to hear it friend. Even the method I posted doesnt work for me every time, I gotta run the silly repair permissions a few times.

     

    When you run repair permissions, does it fix stuff in the display prefs? Perhaps try getting another adapter that is recommended on here, I have tried moshi and a neet adapter and both give me headaches. Although before the infamous 'update' I had no problems connectin to my samsung monitor with the moshi.

  • emgsilva Level 1 Level 1

    Hi there,

     

    You should take a look into the instructions I posted here: https://discussions.apple.com/message/18028302#18028302

     

    These instructions were for Lion, but maybe this is still a problem on Mondain Lion... Basically the problem has to do with the Integrated/Discrete modes of the graphical card. Once I found the solution I never (ever) had problems on detecting any external display (with dvi, vga, hdmi). Take a look, hope it helps!

     

    Cheers!

  • Vic-zx Level 1 Level 1

    Doesnt work for me unfortunately (with samsung syncmaster)

  • emgsilva Level 1 Level 1

    What macbook pro do you have?

    The solution I took only works for Macbooks with "discrete cards" (ATI or Nvidia). They also have "Intel integrated graphics" card, which was giving me problems. Basically when in the graphical card is in the "integrated" mode it does not output video signal... Not sure if this problem only took place on Lion...

     

    My macbook is Macbook Pro 15, early 2011, with ATI graphics card... If you have only "Intel integrated graphics card", the solution I propose will probably not work (as it basically only makes sure the "discrete" graphics mode is selected)...

     

    Good luck! Cheers!

  • Vic-zx Level 1 Level 1

    late 2011 17", amd and integrated. So many mac users have this monitor problem, I cant believe that apple havent addressed this issue.

  • emgsilva Level 1 Level 1

    hmmm... that is very strange. It is a configuration very similar to mine (with the ATI card). I also use Samsung Syncmaster (do not remember which model).

     

    Did you make sure that you put the "Discrete Only" mode on the gxfCardStatus when you plug your external display? For me it does not matter if I put it before, or after I plug... once I set it (so ATI working), the external display gets recognized immediatelly! If you do not do that, it will probably use the "discrete" by default (it consumes less power)... This happens even more if you do not have your macbook plugged to the power. Do play with the modes on gfxCardStatus (also check for the latest version)... You need to make sure that whenever you are connected it needs to be "Discrete only"!

     

    Indeed... not sure how this problem keeps poping up after so much time being reported! Apple should solve it...

  • Vic-zx Level 1 Level 1

    It was that stupid thunderbolt update in june that wrecked everything. Until then I had no problems with my samsung, but since then I have have to go through this long process to even have a hope of getting the mac to recognize it. I bought a new adapter and still the same problem. Tried gfx but doesnt work for me. I dont think this will be fixed for a long time as it has plagued mac users for years and apple are being sloppy about it.

  • emgsilva Level 1 Level 1

    Just a final try

     

    Did you ever tried the SMC reset? I did that some time ago... not sure if before I discovered the gfxCardStatus solution... I remember some people referring to use that solution to solve problems connecting with external displays. It does not hurt to try, I do not think there are any problems, I did not have any. For instructions go here: http://support.apple.com/kb/HT3964

     

    Actually there refer that the SMC reset is used to solve some "video problems" (although they refer iMacs)... but, who knows.

     

    Cheers!

  • Vic-zx Level 1 Level 1

    lol, tried the smc and pvram reset, both useless

  • emgsilva Level 1 Level 1

     

     

    I suppose you should try connecting to another display, just to see if it works consistently... and maybe also try to call Apple service to get some answer on this, but from what we can see they are not tackling this problem.

     

    Good luck! Cheers!

  • Vic-zx Level 1 Level 1

    Apple service dont know anything. My mac connects to other displays, its only the samsung syncmaster that is not working now.

  • bullitt83 Level 1 Level 1

    no repair permission does not fix anything about video preferences.

    and @ emgsilva also gfxcardstatus is not working

    probably today i'm gonna try with another plasma to see if it works and let you know anyway this is very annoying for a apple product.

  • Vic-zx Level 1 Level 1

    the Mac should work with other displays, I think there are issues with certain monitors like the samsung syncmasters etc after the recent batch of mac updates.

  • Vic-zx Level 1 Level 1

    Ok guys, heres something I found another thread today, have a look at it.

     

    https://discussions.apple.com/thread/2355403?start=15&tstart=0

     

    and the link within it is

     

    http://reviews.cnet.com/lcd-monitors/samsung-syncmaster-p2770hd/4864-3174_7-3391 2090-1.html

     

    I will try using a dvi cable in a day or two and post back.

  • Vic-zx Level 1 Level 1

    Havent tried the dvi cable yet, but regarding the permissions thing, I saw this today...

     

    https://discussions.apple.com/thread/4337675?tstart=0

Previous 1 10 11 12 13 14 Next