Previous 1 11 12 13 14 15 Next 368 Replies Latest reply: Jan 12, 2016 12:23 PM by alm0415 Go to original post Branched to a new discussion.
  • Vic-zx Level 1 (5 points)

    Update:

     

    Tried the DVI cable, it also doesnt work with the samsung syncmaster, although it works to a dell monitor.

  • emgsilva Level 1 (0 points)

    Today, I experienced problems with my external displays after upgrading my system (to 10.7.5 - http://support.apple.com/kb/DL1599). No image was being outputed to the displays (I tried two different ones). I thought I would have the same problem reported in this thread, namely that with the update I would not be able to work with my external displays anymore...

     

    Fortuantelly I came across with some nice information, and started following the instructions (only did some steps, not all of them)... and voila, "I got my external displays back"

     

    Here you can see what I did: https://discussions.apple.com/message/20038068#20038068

     

    Not sure if these will solve your problems, but it may be worth trying!

     

    Cheers!

  • Vic-zx Level 1 (5 points)

    Tried it, hasnt worked for me, but thanks for reposting this it might help others.

  • UTChris Level 1 (0 points)

    I have an external monitor that is connected via a port replicator (BookEndz) and have had trouble with my MBP displaying to my external monitor after extended sleep or removing it from the port replicator and putting it back on without restarting the MBP.  NVRAM/PRAM reset fixed my issue.

  • Vic-zx Level 1 (5 points)

    Ok guys, wanted to put an update on this issue. I ordered a NEET mini display port to hdmi CABLE. Now im in the uk so I got it via Amazon. It actually arrived today, and it bloody works with my samsung P2770 HD. Audio, picture, everything has been working today. I tried disconneting, reconnecting, restarting, etc, and so far nothing has gone wrong, it is connecting every time. I am using this now with another samsung tv/monitor i have, a T22A550 22inch, and again no problems so far. I will keep updated here every now and then, hopefully this wont go wrong, and could be a long term fix for many mac users.

     

    Fingers crossed.

     

    Vic

     

    PS: if you are using gfx card status, make sure it is set to dynamic switching

  • maize18 Level 1 (0 points)

    I tried just about every single potential fix on this post and nothign seemed to work for me (at least consistently). So I know that the solution is different for everyone, but what finally seemed to fix mine was seemingly "too good to be true".

     

    I plugged in the DVI while the mac was in clamshell mode and try to turn on the ocmputer via the external keyboard. No luck in recognizing the monitor. Put the computer back into sleep mode. Unplug the DVI, open the computer to take it out of clamshell, replug in the DVI and then wake the computer using the keyboard and it recognizes the monitor.  It's worked everytime for me now for a few days so I'm hoping this is a fix for at least some other people as well. Good luck!

  • sgjunior Level 1 (0 points)

    Does anybody have problems with their panasonic HDTVs?  I have a late 2011 Macbook Air to display port - hmdi adapter working on a Samsung TV at work, but I cannot get it to work at home.  The display is detected.  I get a blue flash on my Air, but I cannot get a signal to display on my 2011 Panasonic ST50.

  • Vic-zx Level 1 (5 points)

    I think I have seen a post somewhere about connection problem to panasonic hdtv, but then again ive probably seen posts about connection problems to every brand tv and monitor. As your adapter is working, I would say that you should try the pram reset first, if that doesnt work I say you should get the mini display port to hdmi cable just as I did because that has completely fixed my problem and so far nothing has gone wrong.

     

    Good luck.

  • sgjunior Level 1 (0 points)

    Thanks, Vic.  I tried the first attempt, following your suggestions. I'll try the second.

  • Vic-zx Level 1 (5 points)

    The cable I have is the NEET mini display port to hdmi cable. It was quite cheap as well, something like £12. Whichever you get, good luck.

  • p.andersen69 Level 1 (0 points)

    Worked for years, but after upgradeng to 10.8 my Samsung LCD TV is reconized by the system but no image. Tried everything, and sometimes plugging cables in and out fix the problem, but only to the next reboot. Tried both DVI to HDMI cable, and DVI to vga adaptor with WGA cable

  • Vic-zx Level 1 (5 points)

    Yeh there are loads of complaints about this. Have you tried the pram reset?

  • p.andersen69 Level 1 (0 points)

    Tried about everything. Today i had a breaktrough; i connected the dvi to hdmi cable to an minidisplay to dvi extension and now i have picture. I have a working second monitor, but there was a brief moment or two with blue screen on primary monitor (Apple display). My machine and display is 5 days old. Now i have to figure out what cause the blue screen, and how i can attach a third monitor.....

  • roody15 Level 1 (0 points)

    The fix is to use the correct driver for Windows which is no longer available from Intel.  You need this driver which you can find here http://www.gcsdblogs.org/roodhouse/?p=2768This driver will detect projectors and displays,  I have no idea why this driver has been pulled and the latest from Intel do not work

  • bullitt83 Level 1 (0 points)

    that driver is for windows,how should i do for use it on osx?

Previous 1 11 12 13 14 15 Next