13 Replies Latest reply: Oct 19, 2014 5:05 PM by teenajay
Stewie6450 Level 1 Level 1
I'm getting the error:
Time Machine could not complete the backup. The backup disk image "/Volumes/Time Machine Backups/Myusername's computer.sparsebundle" could not be accessed (error -1).

What has happened it's been backing up since November 21st with no issue? Can I recover from this error?

13" Macbook Pro, Mac OS X (10.6.4)
  • Pondini Level 8 Level 8
    See my answer in your other thread.
  • Stewie6450 Level 1 Level 1
    Ran the repair and it did find some item to fix but I still have the same issue.

    I have an external Seagate 1.5 TB drive connected to an Airport Extreme with two laptops using Time Machine. The other machine is not having an issue.
  • Pondini Level 8 Level 8
    Stewie6450 wrote:
    Ran the repair and it did find some item to fix but I still have the same issue.

    Did it repair everything, and show the "appears to be ok" message? If not, run it again (and again) until it either fixes everything or can't fix anything else.

    If it can't fix everything, see the pink box in #A5.

    If it did fix everything, a clue may be lurking in your logs. See #A1 in [Time Machine - Troubleshooting|http://web.me.com/pondini/Time_Machine/Troubleshooting.html] (or use the link in *User Tips* at the top of this forum), for a handy widget to display the backup messages from your logs. Use it to copy and post them here.

    I have an external Seagate 1.5 TB drive connected to an Airport Extreme with two laptops using Time Machine. The other machine is not having an issue.

    You need to know, backing-up that way is "iffy" and +*not supported by Apple.+* See [Using Time Machine with an Airport Extreme Air Disk|http://web.me.com/pondini/Time_Machine/Airport.html] (or use the link in *User Tips* at the top of this forum).
  • Stewie6450 Level 1 Level 1
    I did get the "appears to be ok" message.
    I can see the drive in the Finder, I see the backup folders and I see the sparsebundle files.
    Here's the log info.
    Starting standard backup
    Attempting to mount network destination using URL: afp://Christina%20Stewart@StewartOffice.afpovertcp.tcp.local/Time%20Machine%20Backups
    NetAuthConnectToServerSync failed with error: 64 for url: afp://Christina%20Stewart@StewartOffice.afpovertcp.tcp.local/Time%20Machine%20Backups
    Failed to resolve network service using name = StewartOffice type = afpovertcp.tcp domain = local.
    Backup failed with error: 19
  • Pondini Level 8 Level 8
    Hmm. Very strange.

    You might try resetting your Airport Extreme. See: http://support.apple.com/kb/ht3728

    If that doesn't help, you're out of my area of expertise.

    You may want to browse, search, and/or repost in the Airport Extreme forum, hiding in the +Digital Life+ section, where the networking gurus hang out, at: http://discussions.apple.com/category.jspa?categoryID=140
  • Paul Keeton1 Level 1 Level 1

    I have a similar problem. I use an Iomega Network Drive as the Time Machine backup volume, to back up from an iMac using an ethernet cable and also a MacBook and a MacBookPro using a wireless connection.


    I tried to follow your advice about repairing the disks, using Disk Utility via the ethernet cable connected iMac.  For both the macBook and MacBookPro, this didn't work, with a message towards the bottom of the Disk Utility window saying 'Disk not mounted' in both cases, even though the same process worked for the IMac.


    Any ideas would be appreciated.

  • Bob Lang1 Level 5 Level 5



    I think you need to run Iomega > Home Storage Manager first. This should ensure that the drive is properly mounted.


    You should also turn off TIme Machine temporarily while running Disk Utility. This will avoid any conflicts.


    Incidentally, I suggest you check the firmware version of the network drive - the latest is 2.064.  If you're not running this version then it might be worth updating.



  • Bob Lang1 Level 5 Level 5

    PS: For a number of reasons, it's usually best to start a brand new discussion rather than add your question on the end of another thread.  The main reason for this is that it will attract more specialists to answer the question - I rarely look at a thread with more than 2 or 3 replies, on the assumption that someone else is handling the question and I wouldn't have anything useful to add.  In fact, I only looked at this one because it's a topic area that particularly interests me, although Pondini is the real expert.

  • MPLimas Level 1 Level 1

    This was happening to me after the recent firmware update.  I am backing up to time capsule.  I was having no problems, then the firmware update, then this same error. 


    I power cycled the time capsule and restarted my iMac and everything came back fine. 

  • bfirem Level 1 Level 1

    In case you need to re-format your drive and have given up on deleting the sparsebundle, as I have:


    Similarly to others, Time Machine made an excessively large .sparsebundle file (650GB), labeled .purgeable on my Seagate GoFlex drive. Then Time Machine stopped backing up. Out of room. Purgeable file was never purged. Now I know to have at least twice the size of my original data available on the backup drive.


    I wanted to delete the .sparsebundle. Manual file deletion didn't work; the "Deleting .sparsebundle" process went on for 6 days, ending with the extremely unhelpful [ The operation can’t be completed because the item “bands” is in use. ] Other forums suggested using Disk Utility or AirPort Utility to re-format; but neither app could see the wifi drive.


    Only by going to the online GoFlex drive setup app was re-formatting finally a success.


    PART 1

    https://www.seagateshare.com/ - log in as admin

    > Preferences > Administration > Storage Devices

    Select the Hard drive, choose option Format and wait until it finishes. Even with a red error message, check the drive space result - mine worked anyway.

    Presto - clean hard drive, all information erased as if unboxing for the first time.


    PART 2

    'OSStatus error' may appear when you try to assign the drive in Time Machine. Unbelievably, setting up a secondary account via the GoFlex Home app fixes it. 

    GoFlex Home Agent > File > Open GoFlex Home > Preferences > Administration > New User

    Just don't use any previous user account credentials and don't really ever use this to log on to the drive.


    Voila. Drive ready to be re-assigned for Time Machine backup.



    Credit where credit is due:

    http://forums.seagate.com/t5/GoFlex-Net-GoFlex-Home/GoFlex-Home-filling-up-how-t o-erase/m-p/78964


    Sorry to those who don't want to re-format your drive. This solution is only good for returning the drive to zero. If you don't have a Seagate, but have a similar .sparsebundle Time Machine problem, perhaps your drive also has an online app re-format option at the manufacturer's site.

  • senortz Level 1 Level 1
    Photos for Mac

    In case this is still an issue: I was just on the phone with Apple care and what they asked me to do was to go in my Library/Preferences and delete the files com.apple.timemachine.


    I just did that and it looks like the issue is resolved--let's hope it won't happen again (at least not soon!).


    Hope this helps.

  • FrankCobretti Level 1 Level 1

    There are two similar files in that folder:





    Should I delete one or both to clear that sparsebundle error?

  • teenajay Level 1 Level 1

    Thank you so much!! it worked!!! the seagate website was no help, your tips worked a charm, thanks again