4 Replies Latest reply: Jan 26, 2011 1:03 PM by the_ Dood
JimmyWeir Level 1 Level 1 (0 points)
My 4th Generatoin iTouch was working perfect until one day it would ONLY charge when plugged into the Wall, not the computer.
Also, it would not show up as a device in device management, and when i went on the iPod to try and restore all settings it shut off, and now it is stuck at the loading apple screen and cannot connect to the compter or iTunes.
I have tried the following:
Multiple USB Ports
Multiple Computers
Multiple USB Cords
DFU Mode
Recovery Mode
Hard Reset (Holding Home and Power Buttons at the same time)



Any sugestions?

Asus, Windows 7, awesome
  • Mac Medic (be@MacOSG.com) Level 6 Level 6 (17,290 points)
    Contact Apple and get it serviced. You may have a hardware issue.




    Check out the new remodeled MacOSG website! 24-hour Apple-related news & support.
     MacOSG: An Apple User Group  iTunes: MacOSG Podcast  Follow us on Twitter: MacOSG

  • JimmyWeir Level 1 Level 1 (0 points)
    since it cannot turn on, and cannot connect to the computer, will they be able to tell its jailbroken?


    OMG IM FROM WISCONSIN TOO

    I KNOW A STORE NEAR ME CALLED OSHKOSH 'B GOSH

    Message was edited by: JimmyWeir
  • Mac Medic (be@MacOSG.com) Level 6 Level 6 (17,290 points)
    They will if they get it running somehow before restoring it, but it sounds like they may just send you a replacement, seeing the problem you have with it.




    Check out the new remodeled MacOSG website! 24-hour Apple-related news & support.
     MacOSG: An Apple User Group  iTunes: MacOSG Podcast  Follow us on Twitter: MacOSG

  • the_ Dood Level 1 Level 1 (0 points)
    I don't know what the problem could be but this has happened 3 ipods in a row now. All of them have been 160 classics. My first had a random reset problem until I synced one day. I went to play a song and it say at 0:00. Next song, same thing, pressed play a few times, and it reset, leaving me at the apple screen. It stayed there for awhile before I just returned to the store under my protection plan. Took the new one home, synched it, and the same thing happened. I tried to play a song and it went to the apple screen (this ipod was a day old). So yesterday I took it back again and synced it, and the same thing happened. I have no idea what to do, as I see it is pointless to return it just to have the same thing happen again. Anyone figure this out yet?
    I'm going to call apple tonight to see if I can get this figured out. Also, I forgot to mention, the first two I synced on my pc with XP. The third I used my laptop on 7.