Previous 1 2 Next 28 Replies Latest reply: Apr 24, 2015 1:45 PM by StacyNT
ahelgeso Level 1 (0 points)
I've been having trouble loading the Netflix website recently. It used to load just fine until 3-4 months ago. Now it simply tries to load indefinitely without success. Just goes to a white screen. I've tried using Firefox, Safari, and Google Chrome all with the same problem. Also tried loading the site from different locations to make sure it wasn't just my network, and the problem is the same.

When the problem started, I used to be able to load the Queue directly, but now I can't even do that. I can access the login page, the account information page, and a few individual movie pages, but that's about it (no search functions, no queue, no watch instantly, etc).

I ran a route trace on at DNS Stuff, and here's what it says in the analysis summary (fyi, i turned off all my firewall settings before running the trace):

+Number of hops: 17+

+Last hop responding to ICMP: 12, UDP: 13, TCP: 0.+

+There appears to be a firewall at (hop 13) that blocks ICMP (ping) packets.+

+There appears to be a firewall at (hop 14) that blocks unwanted UDP packets.+

+There appears to be a firewall at (hop 1) that blocks unwanted TCP packets.+

Any ideas?

Macbook 2.13GHz 2GB RAM, Mac OS X (10.6.6)
Previous 1 2 Next