8 Replies Latest reply: Mar 21, 2013 7:36 AM by MaccMann
jimhaynes Level 1 Level 1 (10 points)
I have my mail Font Settings set to Calibri 13 for new messages. However when I receive the message in Outlook on my Windows PC the font is changed to Times New Roman and the point size is changed to 12. I can send messages in Calibri on my PC and I receive messages in Calibri and other fonts from others. Why is this happening and how can I set the font so it is sent and received as the same font.

iMac, Mac OS X (10.6.6), Also use a PC with Window XP
  • pkuser Level 1 Level 1 (0 points)
    I also am having this problem when communicating with PC's using Outlook. My Arial 11 font is being converted to Times New Roman 12. I have discussed this with several Mac reps and no solution is apparent. I don't know whether using Outlook on my MacPro will solve the issue, so I am reluctant to purchase Outlook for Mac.
  • jimhaynes Level 1 Level 1 (10 points)
    I tested this issue using Outlook 2011 for the Mac and found that the message that was received on my PC had the same font (Calibri) that I used in the message I composed in Outlook 2011 on the Mac and sent to my PC.

    I would be using Outlook for the Mac except for the fact that all the Notes for my contacts were being unformated to contain no paragraphs - just a long string of sentences. I am using Google Apps as the server for my mail, contacts, and calendar (not yet able to sync with Outlook but does sync with iCal.) So I have been using Apple Mail while I try to solve the formatting problem. I am not convinced it was Outlook causing the problem, but I decided to take Outlook 2011 for the Mac out of the equation while I trouble shoot.
  • satcomer Level 4 Level 4 (1,110 points)
    Are you setting Mail to only send Plain Text email?
  • jimhaynes Level 1 Level 1 (10 points)
    I it set to send mail in Rich Text format.
  • bfowler4mac Level 1 Level 1 (5 points)
    I'm not an expert here, but there is a work-around. See if this works for you:

    If you open an email that you composed and saved in Apple Mail, you can view the HTML code by clicking "View>Message>Raw Source" from your menu bar. To me that shows a bunch of gibberish, but you can find your "automatic" signature buried deep into a lot of formatting instructions. For some reason, Apple Mail puts the body of your message before this formatting gibberish, but your signature goes after it. So the receiver will see your signature formatted correctly (assuming his PC has your fonts) but the body of your message is probably in his default font because your HTML didn't include font instructions for that part of your message. So you have no control over the font displaying on the receiver's screen. Hope I've explained that clearly enough.

    The work-around: Open your email preferences. Click on Signatures tab and format your signature like you want it. Make sure it is in a font that Windows users will have. Like Arial, Verdana, Times New Roman, etc.

    Now, in that same Signatures pane, add a character of your choice - say an asterisk - and then hit Enter twice to make a blank line or two before your signature. Now close the preferences window and create a new email. You have to type your message AFTER the asterisk. Everything after the asterisk will be included in the HTML format you set up in your signature.

    What a pain, but it seems to work.
  • atow Level 1 Level 1 (75 points)
    Jim:

    I'm the author of MessageFont, a new program that's available on the Mac App Store. MessageFont does exactly what you're looking for -- set the default composition font in Apple Mail. You can find the app on the Mac App Store or by visiting messagefont.com.

    -adam

    P.S. Apple's Terms of Use requires me to disclose that I may receive some form of compensation, financial or otherwise, from my recommendation or link.
  • AusRob5310 Level 1 Level 1 (0 points)

    Both  Postbox and Opera's email client transmit their messages from OS X without "changing font"..... Outlook on Windows views their messages in HTML format, in the intended  (sent) format. I prefer Postbox, as it has the 3-pane vertical configuration, similar to Mail and Outlook.

     

    Cheers,          Rob

  • MaccMann Level 1 Level 1 (10 points)

    I did some research into this issue and the Signature workaround appears to be the best workaround at this point.  It seems like a design flaw that the OSX Mail app is sending the message body without any formating instructions (the font settings you define in the app appear to be for display in the app only)